Presentación de

Estar conectado a Internet presenta muchos peligros: gusanos de Internet, agentes de software espía, caballos de Troya, secuestradores y otras amenazas pueden causar grandes problemas, como la reducción del rendimiento, la caída del sistema o el robo total de identidad. Por eso, para brindarle la clase de protección contra piratas y chantajistas cibernéticos necesaria en estos tiempos, su firewall debe tener la capacidad de controlar todo el tráfico entrante y saliente, y de protegerlo frente a cualquier intrusión no autorizada haciendo que su equipo se vuelva invisible para cualquier elemento que no se haya autorizado.

El premiado proporciona una gran cantidad de herramientas personales de defensa que constituyen la última tecnología en firewall, lo que lo convierte en la opción más segura para proteger su sistema.

Con usted:

  • Sabe lo que está sucediendo en su equipo en todo momento

    • supervisa todas las conexiones entre su equipo e Internet, y genera alertas inmediatas al detectar conexiones que no tengan autorización para poder adoptar las medidas necesarias.

  • Cuenta con protección automática e inteligente contra ataques de piratas informáticos

    • El complemento Detección de ataques bloquea de forma automática sondas de red, ataques de zombis y otros intentos de acceder a su equipo.

  • Mantiene la privacidad de las actividades en línea

    • El complemento Contenido activo bloquea los comandos potencialmente peligrosos que pueden "secuestrar" su navegador, así como otros sitios web que pueden rastrear sus actividades en línea y acceder a su historial de navegación. La protección completamente integrada contra software espía lo protege contra la infección de software espía y detiene su avance antes de que pueda acceder a los datos de su equipo.

  • Controla la manera en que se comunican las aplicaciones

    • El control de componentes, el control de procesos ocultos y el control de memoria de procesos posibilitan decidir qué aplicaciones y procesos se permitirán en el equipo, y qué conexiones salientes, si las hubiere, podrán establecer tales aplicaciones y procesos. El software espía no puede comunicarse con su creador desde un equipo protegido con .

  • Comprende las amenazas

    • La aplicación Visor de registros permite repasar el historial de conexiones a Internet, incluso los sitios bloqueados, los ataques rechazados y más de una decena de otras categorías de seguridad, lo que contribuye a optimizar la protección del equipo.

Notas:

  • Para obtener más información sobre , visite la página http://www.agnitum.com/products/outpost/.

  • También puede consultar la Guía para principiantes de donde encontrará información elemental sobre los peligros de Internet.


Novedades de la versión 3.0

con 3.0 brinda mayor protección contra software espía y contra amenazas de piratas informáticos, además de una funcionalidad, un control y un rendimiento mejorados.

Se presentan las siguientes funciones:

  • La protección contra software espía en tiempo real controla y bloquea todos los intentos de programas dañinos de afectar el equipo.
  • El explorador de software espía a petición permite controlar el sistema para identificar y eliminar software espía que puede ser peligroso para el equipo.
  • El bloqueo de ID evita la fuga de datos personales específicos del equipo.
  • El complemento Detección de ataques advierte acerca de una serie de ataques Ethernet, como simulación IP, exploración ARP, inundación ARP y otros, y protege el sistema contra invasiones en una red local y de otros ataques de Internet. De este modo, brinda una sólida protección contra las amenazas externas.
  • El control mejorado de componentes controla las ubicaciones y los archivos más vulnerables a fin de disminuir la cantidad de mensajes emergentes que requieren la interacción del usuario.
  • La función Smart Advisor brinda información adicional sobre los eventos de y ofrece recomendaciones para ayudar a los usuarios a tomar decisiones con mayor seguridad.
  • El servicio de informes permite informar sobre problemas de al servicio de asistencia de directamente desde el programa.

Los siguientes problemas han sido solucionados (sólo se muestran los más importantes):

  • Se modificó la lógica del comando “Permitir/Bloquear una vez”. Todos los datos de la comunicación entre el puerto local especificado y los puertos remotos especificados y las direcciones serán admitidos o bloqueados durante una misma comunicación.
  • La máscara de subred y los comodines ('*') se pueden utilizar correctamente en los cuadros de edición de las listas de direcciones IP.
  • Se modificaron las reglas de creación de datos FTP. Si el equipo estaba configurado con una puerta de acceso a Internet compartida, el acceso a los servidores FTP podría bloquearse cuando se utilizaba el modo FTP activo.
  • Se solucionó el problema del uso excesivo del CPU cuando se producen ataques al DOS.
  • Es posible realizar actualizaciones.
  • Se implementa la instalación sobre versiones anteriores.


Requisitos del sistema

Los requisitos mínimos del sistema para son los siguientes:

  • CPU 233 MHz Intel Pentium o compatible
  • 32 Mb de RAM
  • Sistema operativo Windows 98/2000/XP o Server 2003
  • 30 Mb de espacio en el disco.

Notas:

  • No se requiere un adaptador de red ni módems especiales, tampoco una configuración de red especial para el funcionamiento normal del software.

  • no debe ejecutarse con otro software de firewall, ya que ejecutarlo con otros productos de firewall puede causar la inestabilidad del sistema (p. ej., caídas) y hacer que el sistema no funcione de forma segura.


Cómo realizar el pedido

está disponible para que lo pruebe sin cargo. Puede probar el software durante el período de prueba sin obligación de compra. Una vez finalizado este período, si decide continuar utilizando el software, debe registrar su copia por un pequeño monto.

Para obtener información sobre precios, visite http://www.agnitum.com/purchase/outpost/.


Interfaz

Cuando se inicia por primera vez, se abre la ventana principal. La ventana principal es el panel de control central del firewall y se utiliza para controlar las operaciones de red del equipo y modificar la configuración del firewall.

La ventana principal del firewall es muy similar al Explorador de Windows y, por lo tanto, para la mayoría de los usuarios no resulta extraña. Esto hace de un producto fácil de utilizar.

Mostrar la ventana principal

Para mostrar la ventana principal cuando está minimizada en la bandeja del sistema:

  1. Haga clic con el botón derecho en el icono de la bandeja del sistema del firewall.
  2. Seleccione Mostrar .

La ventana principal contiene:

Barra de menús

La barra de menús contiene diferentes comandos para trabajar con el firewall.

Barra de herramientas

Consulte la sección Barra de herramientas para obtener más detalles.

Barra de carpetas

Muestra el nombre del nodo de árbol que se encuentra seleccionado en el panel izquierdo.

Panel izquierdo

Consulte la sección Paneles izquierdo y de información para obtener más detalles.

Panel de información

Consulte la sección Paneles izquierdo y de información para obtener más detalles.

Barra de estado

La barra de estado es la parte más elemental de la ventana principal del firewall. Se la utiliza para mostrar el estado actual de y la descripción de cualquier barra de herramientas sobre la que se coloque el cursor. Además, se muestra la política actual del firewall en la esquina derecha de la barra de estado.

Mostrar la barra de estado


Barra de herramientas

La barra de herramientas está cerca de la parte superior de la ventana principal. Puede ver la función de cada botón si coloca el cursor sobre ellos durante unos segundos. Todos los botones de la barra de herramientas poseen un acceso rápido al elemento de un menú. Estos botones son de fácil utilización y brindan acceso directo a las funciones. Esto evita tener que ingresar a diferentes menús o a cuadros de diálogo para acceder a ellas.

Mostrar la barra de herramientas

Mostrar todos los botones de la barra de herramientas

Botón | Función | Ruta de menú correspondiente
 | Cambia la política del firewall. | Opciones > Política
 | Brinda acceso a Opciones o a las ventanas de diálogo de las propiedades de los complementos. | Opciones > General
 | Cambiar los elementos que determinan la formación de una lista. | Ver > Agrupar por
 | Restringe una lista de registro a los eventos que ocurrieron dentro de un período especificado. | Ver > Filtrar por hora
 | Controla si es necesario realizar una actualización de los complementos y los componentes del firewall. | Herramientas > Actualización de Agnitum
 | Abre el visor de registros de que muestra los registros. | Herramientas > Visor de registro.
 | Activa la ayuda contextual del firewall. | Ayuda > Ayuda contextual

Nota:

  • Sólo algunos de estos botones están visibles (activos) en un momento determinado, según la opción esté resaltada en el panel izquierdo o en el panel de información.


Paneles izquierdo y de información

Para representar la información reunida de forma fácil para el usuario, utiliza dos paneles. El panel izquierdo es similar al panel izquierdo del Explorador de Windows. Proporciona una lista de estas categorías: conexiones, puertos y complementos. El panel de información brinda datos específicos sobre cualquier categoría resaltada en el panel izquierdo.

Mostrar paneles

Al igual que con el Explorador de Windows, cualquier línea que comience con un signo más ( [image]) se puede expandir para ver cada una de las subcategorías. Cualquier línea que comience con un signo menos ( [image]) indica que la línea ya se expandió. Al hacer clic en el signo menos, se ocultan todas las subcategorías para preservar el espacio de la pantalla.

Las listas del panel izquierdo y el panel de información muestran el contenido de las siguientes categorías:

Mi Internet

Al seleccionar esta categoría se muestra el mensaje de bienvenida e información sobre la licencia actual. También se muestra una lista con las últimas noticias sobre la seguridad de y se proporciona fácil acceso a la configuración de . Cuando esta categoría se expande, se muestra la lista de los siguientes nodos:

Actividad de la red

Muestra la lista de todas las aplicaciones y los procesos con conexiones activas en ese momento y los detalles de estas conexiones.

Puertos abiertos

Muestra la lista de todas las aplicaciones y los procesos con puertos abiertos en ese momento para una conexión de red.

Permitido

Muestra estadísticas generales para todas las conexiones que haya permitido.

Bloqueado

Muestra estadísticas generales para todas las conexiones que haya bloqueado.

Informado

Muestra estadísticas generales para todos los intentos de acceder a Internet o a una LAN realizados por las aplicaciones y en las que se especificó que el firewall informe (ocultas de forma predeterminada).

Complementos

Al seleccionar esta categoría, se muestra información general sobre los complementos de y se muestran las últimas noticias sobre los complementos de . Además, se obtiene un fácil acceso a la configuración de los complementos. Cuando esta categoría se expande, muestra la lista de los complementos de instalados. Los siguientes complementos están instalados de forma predeterminada:

Contenido activo

Muestra estadísticas generales para los sitios que tienen parte de su contenido activo bloqueado según la configuración de Java, VB Script, ActiveX y de otros elementos de contenido activo. Consulte la sección Bloqueo de elementos activos para obtener información acerca del complemento Contenido activo.

Publicidades

Muestra estadísticas generales sobre todas las publicidades que se bloquearon. Consulte la sección Bloqueo publicitario para obtener información acerca del complemento Publicidades.

Protección contra software espía

Muestra estadísticas generales sobre todos los objetos de software espía detectados y que se quitaron del equipo o se pusieron en cuarentena. Consulte la sección Protección contra software espía para obtener información acerca del complemento Protección contra software espía.

Cuarentena de archivo adjunto

Muestra estadísticas generales sobre todos los archivos adjuntos de correo electrónico que se neutralizaron y se pusieron en cuarentena en el equipo. Consulte la sección Bloqueo de archivos adjuntos nocivos para obtener información acerca del complemento Cuarentena de archivo adjunto.

Detección de ataques

Muestra estadísticas generales sobre los ataques sospechosos en el equipo provenientes de Internet, los puertos implicados y el origen de los ataques. Consulte la sección Prevención de ataques a la red para obtener información acerca del complemento Detección de ataques.

Contenido

Muestra estadísticas generales sobre los sitios o las páginas web que bloqueó este componente y la razón por la que lo hizo. Consulte la sección Bloqueo de contenido web para obtener información acerca del complemento Contenido.

Caché DNS

Muestra estadísticas generales sobre las direcciones web que guardó para acelerar la conexión de Internet con esos sitios. Consulte la sección Administración de caché DNS para obtener información acerca del complemento Caché DNS.

Sugerencia:

  • Haga clic en el botón Mostrar registro detallado para ver las estadísticas en detalle.


Icono de la bandeja del sistema

Otro elemento para controlar el firewall es un icono de la bandeja del sistema. La bandeja del sistema está en la parte superior derecha de la barra de tareas de Windows. El círculo azul con el signo de interrogación es el icono predeterminado de . Aparece después de instalar el firewall y está siempre disponible como una de las maneras principales de acceder a los controles, la configuración y los registros del firewall. El iconopuede cambiar según la política del firewall actual.

Al hacer un clic con el botón derecho en el icono de la bandeja del sistema, se obtiene el menú contextual.

Mostrar el icono de la bandeja del sistema

Los siguientes comandos están disponibles en este menú:

Mostrar (u ocultar)

Muestra u oculta la ventana principal de .

Mostrar Visor de registros

Muestra el Visor de registro de .

Política

Abre un submenú en el que puede cambiar la política del firewall de al seleccionar uno de los siguientes modos: Desactivar, Permitir todo, Asistente para la creación de reglas, Bloquear todo y Detener todo.

Opciones

Muestra la ventana del cuadro de diálogo Opciones.

Siempre visible

Cuando está seleccionado, mantiene la ventana actual de siempre visible por encima de las otras ventanas.

Acerca de

Muestra la versión actual de y enumera los módulos del paquete y las versiones individuales.

Salir y cerrar

Cierra la interfaz gráfica del usuario y detiene el firewall de manera que no proteja el sistema.

Nota:

  • El icono de la bandeja del sistema no está visible mientras se ejecuta en modo de fondo.


Modo de inicio

permite controlar su comportamiento durante el inicio del sistema. Para seleccionar uno de los tres modos de inicio, haga clic en el botón Opciones, en la barra de herramientas. Las siguientes opciones están disponibles en la sección Inicio:

Normal

El modo predeterminado. Carga automáticamente durante el inicio del sistema y muestra el icono en la bandeja del sistema.

De fondo

Si se selecciona esta opción, se ejecutará en modo invisible, sin el icono en la bandeja del sistema ni los cuadros de diálogo. El modo De fondo se incluye por dos razones: para ahorrar recursos del sistema y para que un administrador principal o del sistema bloquee el tráfico o el contenido no deseado sin que el usuario lo advierta.

Consulte la sección Ejecución en modo de fondo para obtener más detalles. : modo de fondo.

Modo Desactivar

Si se selecciona esta opción, no se ejecutará automáticamente al iniciar el sistema. El sistema no estará protegido por el firewall.


Cierre y detención del firewall

De manera predeterminada, cuando minimiza la ventana principal de se minimiza como un icono de la bandeja del sistema y no se muestra ninguna tarea para en la barra de tareas. Para modificar este comportamiento, haga clic en el botón Opciones de la barra de herramientas y quite la marca de la casilla de verificación Minimizar la bandeja del sistema en ese cuadro de diálogo.

también permite controlar el comportamiento de cierre de la ventana principal. De manera predeterminada, cuando se hace clic en el botón Cerrar de la esquina superior derecha, en realidad, no se cierra el firewall. Se minimiza la ventana principal, y el icono del firewall permanece visible en la bandeja del sistema, lo que indica que el firewall se está ejecutando y que protege el sistema. Al quitar la marca de la casilla de verificación Minimizar la ventana principal al cerrar en el cuadro de diálogo Opciones, configura el firewall para que se detenga y se cierre el servicio al cerrar la ventana principal para que deje de proteger el sistema.

También puede detener el firewall por completo si selecciona el comando Salir y cerrar en el menú Archivo de la ventana principal o si hace clic con el botón derecho en el icono de la bandeja del sistema y selecciona el mismo comando.


Configuración de la política del firewall

Una de las funciones más útiles e importantes de es la política del firewall. Una política es el comportamiento básico que tiene para controlar el acceso del equipo a Internet o desde Internet, o el acceso a cualquier otra red a la que está conectado. La política Bloquear todo, por ejemplo, permite a tomar una actitud muy estricta, mientras que la política Permitir todo permite a establecer políticas muy confiadas.

políticas

puede funcionar de acuerdo con las siguientes políticas:

Icono | Política | Descripción
 | Modo Detener todo | Se bloquean todas las conexiones de red.
 | Bloquear todo | Se bloquean todas las conexiones de red, excepto aquellas que han sido autorizadas explícitamente por reglas generales o de la aplicación.
 | Asistente para la creación de reglas | Ayuda a determinar la manera en que una aplicación interacciona con la red la primera vez que se ejecuta una aplicación.
 | Permitir todo | Se permiten todas las conexiones de red excepto aquellas que hayan sido bloqueadas explícitamente por reglas generales o de la aplicación.
 | Modo Desactivar | Se permiten todas las conexiones de red.

El icono que se muestra para cada modo aparece en la bandeja del sistema como el icono . Es posible conocer el modo en el que está el firewall al mirar el icono de la bandeja del sistema.

Cambio de la política del firewall

Para cambiar la política actual del firewall:
  1. Haga clic en el botón Opciones de la barra de herramientas.
  2. Seleccione la ficha Política .
  3. Seleccione el icono apropiado y haga clic en Aceptar.

Sugerencia:

  • También puede cambiar la política del firewall mediante el menú contextual del icono de la bandeja del sistema. Haga clic con el botón derecho en el icono, seleccione Política y, a continuación, seleccione la política que desea del menú.


Ejecución en el modo Asistente para la creación de reglas

Cuando se instala por primera vez, la directiva predeterminada es Asistente para la creación de reglas. De acuerdo con esta directiva, mostrará una pregunta cada vez que una nueva aplicación o un nuevo proceso, para el que no hay reglas específicas, solicite acceso a la red o cuando una aplicación solicite una conexión que no está incluida en las reglas. Por lo tanto, permite decidir si una aplicación puede conectarse a la dirección y al puerto específico de la red.

también facilita la especificación de los parámetros de red apropiados para cada tipo de aplicación. En lugar de tener que crear una regla nueva (que muchas veces es compleja) cada vez que se ejecuta una aplicación, simplemente permite seleccionar una de las reglas predeterminadas sobre la base de las aplicaciones conocidas. El firewall incluso recomienda la mejor opción. A menos que conozca una opción mejor, simplemente acepte la recomendación de .

Mostrar pregunta del Asistente para la creación de reglas

La elección que puede realizar para una aplicación en el modo Asistente para la creación de reglas es la siguiente:

Permitir todas las actividades para esta aplicación

Para las aplicaciones en las que confía completamente. Se permitirán todas las solicitudes de acceso a la red de esta aplicación y se le concederá el estado de Aplicación de confianza.

Detener todas las actividades para esta aplicación

Para aplicaciones que no deben tener autorización para acceder a la red. Se deshabilitarán todas las actividades para esta aplicación. La aplicación recibirá el estado de Aplicación bloqueada.

Creación de reglas con el valor predeterminado

Para las aplicaciones que pueden obtener acceso a la red según protocolos específicos, mediante puertos específicos, etc. Crea una regla o un grupo de reglas para la aplicación que limitan el acceso a la red a puertos y protocolos específicos, mediante valores predeterminados que son óptimos para la mayoría de los propósitos.

Seleccione la aplicación requerida de la lista desplegable y haga clic en Aceptar para que el firewall controle esta aplicación de acuerdo con las reglas especificadas. También puede crear su propia regla para esta aplicación si selecciona Personalizar de la lista desplegable y especifica la configuración requerida para las reglas.

La aplicación se incluirá en la lista de Aplicaciones parcialmente permitidas.

Nota:

  • Si alguna aplicación solicita la conexión a un servidor con direcciones IP, automáticamente detecta todas las direcciones del servidor y configura las reglas correspondientes para todas las direcciones IP del servidor, de acuerdo con la acción que especifique.

Permitir una vez

Para aquellas aplicaciones sobre las que tiene dudas, pero desea ver qué hacen si obtienen acceso a la red. En esa oportunidad, se permitirá la conexión. No se creará una regla para la aplicación y la próxima vez que intente establecer una conexión de red aparecerá la misma ventana de diálogo.

Bloquear una vez

Para aquellas aplicaciones en las que no confía, pero no desea bloquear totalmente. En esa oportunidad, se bloqueará la conexión. No se creará una regla y la próxima vez que esta aplicación intente establecer una conexión de red aparecerá la misma ventana de diálogo.

Notas:

  • El Asistente para la creación de reglas no se admitirá cuando se ejecute en el modo de fondo, ya que el modo de fondo no implica una interacción con el usuario.
  • Consulte la sección Administración del acceso a la red de las aplicacionespara obtener más detalles sobre la creación de reglas para las aplicaciones.


Ejecución en modo de fondo

Cuando trabaje con modo de inicio de fondo, se ejecutará de manera invisible, sin mostrar el icono de la bandeja del sistema ni las ventanas de diálogo. Esto hace que el firewall sea completamente invisible para los usuarios, lo que permite que los padres y los administradores del sistema bloqueen el tráfico o contenido no deseado sin que el usuario lo advierta.

Otra razón para utilizar el modo de fondo es la necesidad de ahorrar recursos del sistema.

Para configurar para que se ejecute en modo de fondo, haga clic en el botón Opciones de la barra de herramientas y seleccione De fondo dentro de Inicio.

Especificación de la política de modo de fondo

Debido a que la política del Asistente para la creación de reglas no se admite cuando se ejecuta en modo de fondo, ya que el modo de fondo implica que no sea necesaria la interacción con el usuario, será preciso especificar qué política deberá aplicarse cuando se inicie en modo de fondo. Para especificar la política que se aplicará en el modo de fondo:
  1. Haga clic en Opciones de la barra de herramientas y seleccione la ficha Política.
  2. Seleccione el Asistente para la creación de reglas.
  3. Dentro de la descripción de política, haga clic sobre el nombre subrayado de la política.
  4. Seleccione la política que desea en la lista desplegable del cuadro de diálogo.
  5. Haga clic en Aceptar.


Administración del acceso a la red de las aplicaciones

Uno de los principios esenciales del funcionamiento de consiste en otorgar acceso a la red, a los procesos y a las aplicaciones según las reglas de aplicación especificadas. Esto permite una configuración de acceso flexible a la red y evita que los procesos obtengan accesos no autorizados a la red que no estén supervisados por alguna regla.

genera la lista de aplicaciones instaladas y establece las reglas para ellas automáticamente, pero también ofrece la posibilidad de administrar la lista de aplicaciones y las reglas para aplicaciones de forma manual. Consulte las secciones correspondientes para obtener más detalles.


Administración de la lista de aplicaciones

Durante la configuración del firewall se detectan todas las aplicaciones instaladas y se crean reglas para las aplicaciones conocidas de acuerdo con los valores predeterminados. Para ver la lista de aplicaciones detectadas, haga clic en el botón Opciones en la barra de herramientas y seleccione la ficha Aplicación.

Todas las aplicaciones que reconoce están divididas en tres grupos:

Aplicaciones bloqueadas

Se bloquea toda actividad de red de las aplicaciones de este grupo. Se recomienda agregar a este grupo todas las aplicaciones que no necesitan acceso a Internet, como los editores de texto, las calculadoras, etc.

Aplicaciones parcialmente permitidas

permite el acceso a la red de estas aplicaciones según las reglas que se hayan creado de forma manual y las reglas predeterminadas. Sólo se permiten las actividades de red especificadas de estas aplicaciones. detecta, de forma automática, las aplicaciones instaladas y configura reglas prestablecidas al configurar el firewall durante la instalación. También se recomienda colocar en este grupo todas las aplicaciones que no haya detectado el firewall.

Aplicaciones permitidas

Se permite toda actividad de red de las aplicaciones de este grupo. No se recomienda incluir una aplicación en este grupo a menos que sea de absoluta confianza.

Para cambiar el estado de las aplicaciones y de los procesos puede arrastrarlos y pegarlos en los grupos correspondientes.

También puede administrar la lista de aplicaciones agregándolas y quitándolas manualmente. Para agregar una aplicación, haga clic en el botón Agregar. Se le pedirá que vaya al archivo ejecutable de la aplicación y, después de agregar el archivo, aparecerá el cuadro de diálogo Reglas, en el que podrá especificar las reglas para la aplicación nueva. Después de especificar las reglas y de hacer clic en Aceptar, podrá ver las aplicaciones que se agregaron al grupo Aplicaciones parcialmente permitidas. Consulte la sección Administración de reglas para las aplicaciones para obtener más información sobre la creación y la modificación de reglas para las aplicaciones. Para eliminar la aplicación de la lista, haga clic en el botón Quitar.

Notas:

  • También puede agregar una aplicación a la lista directamente al arrastrar el icono desde el explorador de Windows o desde el escritorio al cuadro de diálogo Opciones > Aplicación.

  • Si está utilizando la política predeterminada del Asistente para la creación de reglas, no hay necesidad de agregar las aplicaciones manualmente a la lista. sugerirá reglas para cada aplicación la primera vez que éstas soliciten acceso a la red.


Administración de reglas para las aplicaciones

Para ver la lista de las reglas existentes para un aplicación, haga clic en Opciones en la barra de herramientas, seleccione la ficha Aplicación y la aplicación deseada, y haga clic en Modificar reglas (o en Crear reglas si desea crear reglas para aplicaciones bloqueadas o permitidas ) en el menú del botón Editar. Aparecerá el cuadro de diálogo Reglas en el que podrá administrar las reglas existentes para la aplicación seleccionada y agregar nuevas.

Agregar reglas nuevas

Para crear un regla nueva, haga clic en Nueva en la ventana Reglas. En el editor de reglas, deberá especificar los siguientes parámetros de regla:

Evento del que se encargará la regla

Los siguientes criterios están disponibles:

  • Cuando el protocolo especificado sea
  • Cuando la dirección especificada sea
  • Cuando el host remoto especificado sea
  • Cuando el puerto remoto especificado sea
  • Cuando el puerto local especificado sea
  • Cuando el intervalo de tiempo especificado sea
  • Cuando el puerto local es igual al puerto remoto

Seleccione los criterios del evento y haga clic en los vínculos subrayados para configurar todos los valores del campo Descripción de la regla.

Nota:

  • La configuración de los puertos locales y remotos sólo estará disponible si el protocolo está definido.

Acciones con las que responderá la regla

Las siguientes acciones están disponibles:

  • Permitir: permite la conexión.
  • Bloquear: bloquea la conexión (no se notifica a la fuente, como si el paquete nunca hubiera llegado a destino).
  • Informar: muestra una alerta visual cuando se activa una regla.
  • Ejecutar aplicación: ejecuta la aplicación especificada con los parámetros de línea de comandos especificados cuando se activa una regla.
  • Inspección dinámica: activa la "inspección dinámica" para la aplicación (después de que una aplicación se conecta a un servidor remoto, se permitirá o se bloqueará, según la configuración especificada, toda la información proveniente de ese servidor y que se dirija al puerto abierto por la aplicación).
  • Omitir control de componentes: obliga a a omitir el control de componentes durante la comunicación.

Seleccione las acciones: los mensajes correspondientes aparecerán en el campo Descripción de la regla. Si, cuando se detecta el evento, desea que se inicie la aplicación específica o que se ejecute el comando determinado, seleccione la casilla de verificación correspondiente y haga clic en el vínculo subrayado en el campo Descripción de la regla para definir la aplicación o el comando.

Asegúrese de que no queden parámetros sin definir en el campo Descripción de la regla. generará el Nombre de la regla descriptivo de forma automática según los parámetros especificados.

Haga clic en Aceptar para guardar la regla. La regla se mostrará en la lista. La transcripción de la regla seleccionada se verá en la parte inferior de la ventana.

Agregado de reglas según los valores predeterminados

permite asignar uno de los conjuntos de reglas prestablecidas a una aplicación. Por ejemplo, si utiliza un navegador poco común que el firewall no haya detectado, no es necesario crear todas las reglas manualmente. Sólo debe hacer clic en el botón Predeterminado del cuadro de diálogo Reglas del programa y seleccionar Navegador en el menú desplegable. Todas las reglas necesarias para este tipo de aplicaciones se agregarán automáticamente.

Modificación de la regla existente

Para modificar la regla existente, selecciónela de la lista y haga clic en Modificar. En el editor de reglas, realice cualquier cambio pertinente tal como se describe en la sección de creación de reglas y haga clic en Aceptar para guardar los cambios.

Las reglas seleccionadas se activarán (se habilitarán) y el firewall las procesará. Quite la selección de la casilla de verificación que está junto al nombre de la regla para desactivarla si no desea que procese la regla y no desea eliminarla. Para volver a habilitar la regla en cualquier momento, seleccione su casilla de verificación.

Las reglas se aplican desde arriba hacia abajo, pero observe que utiliza la primera regla que tenga varios criterios que coincidan con el tipo de actividad de comunicación de la aplicación y omite todas las subsiguientes. Para modificar la prioridad de una regla, selecciónela en la lista y utilice los botones Subir/Bajar.

También puede copiar la regla seleccionada dentro de una aplicación y quitar reglas con los botones correspondientes. Sin embargo, no es posible copiar una regla desde una aplicación hasta otra.

Sugerencias:

  • Utilice la transcripción de reglas de la parte inferior del cuadro de diálogo para cambiar rápidamente uno de los parámetros.
  • Es aconsejable guardar la configuración actual antes de realizar cambios.


Protección frente a actividades de procesos maliciosos

Algunas aplicaciones maliciosas pueden activarse como parte de programas legítimos y realizar sus actividades en nombre de las aplicaciones de confianza. Por ejemplo, algunos caballos de Troya pueden introducirse en el sistema de un equipo como un módulo de una aplicación legítima (por ejemplo, su navegador) para obtener los privilegios que se necesitan para conectarse con la persona que configuró el troyano. Otros pueden iniciar procesos en modo oculto o secuestrar memoria de procesos de confianza para simular ser una aplicación que no se considere nociva. Al emplear tecnologías como control de componentes, control de procesos oculto y control de memoria de procesos, no permite la actividad de esos programas y, por lo tanto, lo protege por completo de troyanos, software espía y otros peligros. Consulte las secciones correspondientes para obtener más detalles.


Control de componentes de las aplicaciones

Por lo general, las aplicaciones poseen docenas de módulos, y los creadores de virus o de caballos de Troya pueden reemplazarlos para que ejecuten códigos maliciosos en el equipo. controla, además de aplicaciones, cada uno de sus componentes. Si un componente de la aplicación se ha modificado y la aplicación está por establecer una conexión, informará sobre los componentes modificados y preguntará si se debe permitir la conexión. La tecnología que se encarga de esto se llama control de componentes, y su propósito es asegurar que ningún componente malicioso o falso tenga acceso a la red.

Cambio del nivel de control de componentes

Es posible configurar el nivel de control de componentes deseado. Haga clic en Opciones en la barra de herramientas, seleccione la ficha Aplicación y haga clic en el botón Componentes. Aparecerán los siguientes niveles de control en la ventanaConfiguración del control de componentes:

  • Normal: controlará todos los componentes nuevos a medida que se registren como parte de una aplicación, pero que todavía no estén ubicados en la carpeta de la aplicación, y todos los componentes actualizados; también recordará los componentes legítimos de la base de datos. Esta opción es apropiada para la mayoría de los casos y proporciona un equilibrio entre seguridad y rendimiento.
  • Máximo: controlará todos los componentes que se registren como parte de una aplicación de confianza. Se recomienda utilizar esta opción sólo cuando sospeche que el sistema contenga programas dañinos desconocidos, ya que es posible que afecte en gran medida el rendimiento del equipo.
  • Desactivado: desactiva el control de componentes. Se recomienda utilizar esta opción sólo cuando note reducciones importantes en el rendimiento, caídas u otros errores que ocasionen inestabilidad en el sistema. Si desactiva el control de componentes se reduce, de manera significativa, el nivel de seguridad del sistema ya que no controla los componentes de las aplicaciones.

El cambio de los niveles afecta todas las aplicaciones y sus componentes. No es posible cambiar el nivel para una aplicación en particular.

Nota:

  • No se recomienda usar el nivel Máximo a menos que esté seguro de que su sistema está amenazado por un virus, un troyano u otro programa malicioso que haya detectado.

Administración de componentes compartidos

Puede definir la lista de componentes que serán utilizados por más de una aplicación. no le advertirá cuando una aplicación requiera un componente compartido para la que no está registrada. De manera predeterminada, todos los componentes de sistema de Windows se agregan a esta lista, ya que las utilizan casi la mayoría de las aplicaciones de Windows. No obstante, es posible modificar la lista de acuerdo con sus necesidades específicas.

Para modificar la lista de componentes compartidos, haga clic en Opciones en la barra de herramientas, seleccione la ficha Aplicación y haga clic en el botón Componentes. Haga clic en Editar lista en la sección Componentes compartidos para ver la lista de componentes compartidos. Agregue o quite componentes específicos con los botones correspondientes.

Nota:

  • Después de instalar un service pack u otra actualización de software que modifique una gran cantidad de archivos en el sistema, se recomienda volver a crear la base de datos de componentes compartidos para que conozca los cambios y cualquier componente del sistema que se haya instalado recientemente. Para volver a crear la base de datos, haga clic en Volver a crear base de datos en el cuadro de diálogo Componentes compartidos.

Administración de componentes de aplicaciones

también permite administrar los componentes que controla para cada aplicación. Todos los componentes de aplicaciones registrados se consideran legítimos, y no se muestran advertencias cuando una aplicación que solicite acceso a la red utiliza uno de los componentes registrados, a menos que hayan cambiado.

Para administrar los componentes para una aplicación específica, haga clic en Opciones en la barra de herramientas, seleccione la ficha Aplicación, seleccione la aplicación de la lista y haga clic en Editar > Modificar reglas (Crear reglas para aplicaciones permitidas o bloqueadas). A continuación, haga clic en el botón Componentes para ver la lista de componentes. Agregue o quite componentes específicos con los botones correspondientes.


Control de procesos ocultos

Hay varias aplicaciones activadas en la red que no acceden a ella de forma directa, sino que generan procesos menores que actúan en su nombre. Esto permite que dichas aplicaciones eludan los firewalls tradicionales, porque el proceso no se considera parte de la aplicación y, por lo tanto, las restricciones de seguridad del firewall no se le aplican. Además, el proceso está oculto para el usuario, por lo que no es posible realizar un seguimiento de las acciones que realiza.

Por un lado, las aplicaciones comunes (por ejemplo, Microsoft Internet Explorer) utilizan esta tecnología para realizar operaciones de rutina y de mantenimiento (como búsquedas de actualizaciones) de forma más sencilla para el usuario. Por otro lado, un programa dañino puede sacar ventaja de esta situación para transmitir información privada de un usuario o para realizar otras actividades no autorizadas.

permite controlar procesos ocultos y otros que se ejecuten en nombre de una aplicación de confianza de forma que no puedan realizar ninguna actividad inadecuada.

Para configurar el control de los procesos ocultos, abra la ficha Aplicación del cuadro de diálogo Opciones y haga clic en Proceso oculto. Establezca la política que desee para los procesos ocultos. Las siguientes políticas están disponibles:

  • Permitir el acceso: permite el acceso a la red de los procesos menores de una aplicación, que heredan las reglas y restricciones del proceso principal. No se recomienda seleccionar esta opción si no se está completamente seguro de que sólo se ejecuta software de confianza. De lo contrario, puede permitir que programas nocivos accedan a la red y transmitan información privada del usuario.
  • Bloquear acceso: impide que los procesos menores utilicen la red. Seleccione esta opción sólo en casos de emergencia o cuando sospeche que lo atacan programas nocivos.
  • Invitación: se configura para que advierta cada vez que un proceso menor solicita acceso a la red. Esta opción se recomienda para la mayoría de los casos. Deberá decidir cuando permitir o bloquear la comunicación cada vez que se le solicite y tendrá conocimiento de todas las actividades de red del sistema.

Además, puede permitir que aplicaciones específicas inicien cualquier proceso oculto haciendo clic en el botón Agregar y seleccionando en la lista disponible el ejecutable de la aplicación, o navegando hasta ella.


Control de la memoria de procesos

Muchos virus y caballos de Troya utilizan técnicas sofisticadas que permiten alterar el código de las aplicaciones de confianza que se ejecutan en la memoria y, de esta manera, eludir el perímetro de seguridad del sistema y realizar actividades maliciosas. Esto también se conoce como introducción de códigos o vulnerabilidad de copia.

permite controlar las funciones que pueden utilizarse para escribir código malicioso en el espacio de dirección de la aplicación de confianza y, por lo tanto, evitar que los procesos inapropiados introduzcan códigos en procesos de confianza.

Para habilitar el control de memoria de procesos, abra la ficha Aplicación del cuadro de diálogo Opciones, haga clic en Procesar mem y seleccione Bloquear el acceso a la red si el proceso modificó otra memoria de la aplicación.

Para permitir que ciertas aplicaciones modifiquen la memoria de otros procesos, haga clic en Agregar y seleccione el archivo ejecutable de la aplicación desde la lista provista, o utilice la opción de examinar.


Administración de las actividades generales de red del sistema

Además de permitir el acceso a la red en el nivel de la aplicación, también permite a usuarios avanzados controlar el tráfico del sistema en todos los niveles.

Con , podrá realizar lo siguiente:

  • Definir las reglas para todos los procesos que se ejecutan en el sistema, que se denominan reglas generales.
  • Controlar el tráfico ICMP del sistema.
  • Ejecutar el firewall en un modo silencioso.
  • Controlar el acceso a la red a través de los receptáculos primigenios.

Consulte las secciones correspondientes para obtener más detalles.

Nota:

  • Esta configuración es sólo para usuarios avanzados. Si se cambia incorrectamente, es posible que el firewall no funcione como se espera. En la mayoría de los casos, no necesita cambiar estas reglas ni agregar reglas propias.


Administración de reglas generales

Las reglas generales de firewall son válidas para todos los procesos y aplicaciones del sistema que soliciten acceso a la red. Por ejemplo, puede bloquear todo el tráfico de un protocolo determinado o de un host remoto específico mediante la creación de las reglas apropiadas. incluye varias reglas generales predefinidas diseñadas para optimizar el funcionamiento del sistema. Para ver la lista de reglas generales, haga clic en Opciones en la barra de herramientas, seleccione la ficha Sistema y haga clic en Reglas en la sección Reglas generales y acceso a receptáculos primigenios.

Agregar reglas nuevas

Para agregar una regla nueva, haga clic en Agregar en la ventana Reglas generales. En el editor de reglas deberá especificar los siguientes parámetros de regla:

Evento del que se encargará la regla

Los siguientes criterios están disponibles:

  • Cuando el protocolo especificado sea (con la posibilidad de especificar el tipo de protocolo para el protocolo IP)
  • Cuando la dirección especificada sea (con la posibilidad de especificar el tipo de paquete para el tráfico saliente)
  • Cuando el host remoto especificado sea
  • Cuando el puerto remoto especificado sea
  • Cuando el host local especificado sea
  • Cuando el puerto local especificado sea
  • Cuando el intervalo de tiempo especificado sea
  • Cuando el puerto local es igual al puerto remoto

Seleccione los criterios del evento y haga clic en los vínculos subrayados para configurar todos los valores del campo Descripción de la regla.

Nota:

  • La configuración de los puertos locales y remotos están disponibles sólo para los protocolos TCP y UDP.

Acciones con las que responderá la regla

Las siguientes acciones están disponibles:

  • Permitir: permite la conexión.
  • Bloquear: bloquea la conexión (no se notifica a la fuente, como si el paquete nunca hubiera llegado a destino).
  • Informar: muestra una alerta visual cuando se activa una regla.
  • Ejecutar aplicación: ejecuta la aplicación especificada con los parámetros de línea de comandos especificados cuando se activa una regla.
  • Marcar regla de Alta prioridad: configura la regla de forma que prevalezca sobre las reglas de la aplicación que se aplican de forma predeterminada.
  • Inspección dinámica: activa la "inspección dinámica" para la aplicación (después de que una aplicación se conecta a un servidor remoto, se permitirá o se bloqueará, según la configuración especificada, toda la información proveniente de ese servidor y que se dirija al puerto abierto por la aplicación).
  • Omitir control de componentes: obliga a a omitir el control de componentes durante la comunicación.

Seleccione las acciones: los mensajes correspondientes aparecerán en el campo Descripción de la regla. Si, cuando se detecta el evento, desea que se inicie la aplicación específica o que se ejecute el comando determinado, seleccione la casilla de verificación correspondiente y haga clic en el vínculo subrayado en el campo Descripción de la regla para definir la aplicación o el comando.

Asegúrese de que no queden parámetros sin definir en el campo Descripción de la regla. generará el Nombre de la regla descriptivo de forma automática según los parámetros especificados.

Haga clic en Aceptar para guardar la regla. La regla se mostrará en la lista.

Modificación de la regla existente

Para modificar la regla existente, selecciónela en la lista y haga clic en Editar. En el editor de reglas, realice cualquier cambio pertinente tal como se describe en la sección de creación de reglas y haga clic en Aceptar para guardar los cambios.

Las reglas seleccionadas se activarán (se habilitarán) y el firewall las procesará. Quite la selección de la casilla de verificación que está junto al nombre de la regla para desactivarla si no desea que procese la regla y no desea eliminarla. Para volver a habilitar la regla en cualquier momento, seleccione su casilla de verificación.

Las reglas se aplican desde arriba hacia abajo, pero observe que utiliza la primera regla que tenga varios criterios que coincidan con el tipo de actividad de comunicación y omite todas las subsiguientes. Para modificar la prioridad de una regla, selecciónela en la lista y utilice los botones Subir/Bajar.

También puede copiar la regla seleccionada y quitar reglas con los botones correspondientes. Se recomienda no eliminar las reglas generales integradas.

Sugerencia:

  • Es aconsejable guardar la configuración actual antes de realizar cambios.


Control de la actividad del protocolo ICMP

El protocolo de control de mensajes de Internet (ICMP, Internet Control Message Protocol) se utiliza para enviar mensajes de error y de control entre equipos conectados a una red. permite especificar los tipos y las direcciones de mensajes ICMP permitidos.

Para especificar la configuración de ICMP, haga clic en Opciones en la barra de herramientas, seleccione la ficha Sistema y en ICMP haga clic en Configuración. En el cuadro de diálogo ICMP, se mostrarán los tipos principales de mensajes ICMP. Puede permitir mensajes entrantes o salientes mediante las casillas de verificación correspondientes. Si una casilla de verificación no está seleccionada, la conexión está bloqueada.

Utilice el botón Predeterminado para restablecer la configuración predeterminada de ICMP.

Notas:

  • No se recomienda cambiar la configuración de ICMP a menos que esté seguro de realizar los cambios correctos.

  • Los distintos tipos de mensajes ICMP se describen en el Apéndice B: Tipos de mensajes ICMP de la guía de usuarios de .


Ejecución en modo silencioso

El modo silencioso permite definir si el equipo responderá a las exploraciones de puertos o si las bloqueará de manera silenciosa, de modo que sea invisible para los piratas informáticos.

Generalmente, cuando el equipo recibe una solicitud de conexión a un puerto que no se utiliza para conexiones entrantes o salientes, permite al otro equipo conocer que el puerto no está en uso al enviar la notificación "puerto inalcanzable". En el modo silencioso, el equipo no responderá y parecerá que no está encendido o que no está conectado a Internet. En este caso, los paquetes enviados a un puerto que no está en uso son simplemente ignorados por el firewall y no son notificados a la fuente mediante mensajes ICMP o TCP.

Para configurar el firewall en modo silencioso, haga clic en Opciones en la barra de herramientas, seleccione la ficha Sistema y en Modo firewall haga clic en Silencioso.

Nota:

  • Recomendamos mantener en el modo silencioso, a menos que tenga una razón para hacer lo contrario.


Control del acceso a los receptáculos primigenios

Algunas aplicaciones pueden tener acceso a la red mediante llamadas directas de bajo nivel al receptáculo, también conocidas como receptáculos primigenios. Estas llamadas no pueden regirse por las reglas de aplicación y protocolo usuales y, por lo tanto, pueden servir como puertas traseras para aplicaciones inapropiadas o como una manera de tener acceso a la red sin límites o reglas.

Para mejorar la protección del sistema, permite controlar el acceso a los receptáculos primigenios. Puede definir qué aplicaciones pueden realizar llamadas de receptáculos primigenios y cuáles no. Para administrar la lista de aplicaciones que pueden utilizar receptáculos primigenios, haga clic en Opciones en la barra de herramientas, seleccione la ficha Sistema y haga clic en Receptáculos primigenios en la sección Reglas generales y acceso a receptáculos primigenios. Haga clic en Agregar y seleccione la aplicación a la que desea otorgar acceso a los receptáculos primigenios.

Si desea que le pregunte cada vez que una aplicación que no está en la lista autorizada intenta acceder a los receptáculos primigenios, seleccione la casilla de verificación correspondiente.

Nota:

  • Recuerde que una vez que se agrega una aplicación a esta lista, se le otorga acceso ilimitado a la red.


Configuración de la red local

Una diferencia fundamental entre una red de área local (LAN) e Internet es el nivel de confianza que tiene en cada uno. Por lo general, una LAN que se utiliza en un hogar o en una oficina está formada por equipos "inofensivos", los cuales operan miembros de la familia o compañeros de trabajo.

permite detectar las redes a las que su equipo pertenece y definir el nivel de acceso específico para cada red.


Detección de la red de área local

Por lo general, la configuración de la red de área local del equipo se detectará y se realizará durante la instalación de . Pero si, durante la instalación, seleccionó la configuración manual o eliminó todas las redes detectadas, deberá detectar la LAN desde cero para poder comunicarse normalmente con otros equipos.

Para ver la lista de redes a las que pertenece el equipo, haga clic en Opciones en la barra de herramientas, seleccione la ficha Sistema y en Configuración de la LAN haga clic en Configuración.

Detección automática de la LAN

En el cuadro de diálogo Configuración de la LAN, haga clic en Detectar y detectará automáticamente la redes a las que pertenece el equipo y creará una lista de las direcciones IP. Se especificará el nivel de acceso predeterminado para todas las redes detectadas. Configure los niveles de acceso apropiados para cada red.

Para que detecte automáticamente cualquier red nueva de modo que no deba agregarla de forma manual, seleccione la casilla de verificación Detectar automáticamente la configuración de la red y haga clic en Aceptar para guardar la configuración.

Adición manual de la dirección de red

En caso de que desee agregar otra red o host remoto a la lista para especificar el nivel de acceso específico o si, por alguna razón, no detectó las redes de forma automática, puede hacerlo de forma manual.

En el cuadro de diálogo Configuración de la LAN, haga clic en Agregar y en Dirección de red especifique el formato que desea usar para escribir la dirección. Las siguientes opciones están disponibles:

  • Nombre de dominio. Por ejemplo, www.agnitum.com. En este caso, se necesita una conexión a Internet, ya que la dirección IP se debe buscar directamente en Internet. La dirección IP se guarda junto con el nombre de dominio que escribió y esta es la dirección IP más frecuentemente utilizada por .
  • Dirección IP. Por ejemplo: 216.12.219.12
  • Dirección IP con máscara de subred. Por ejemplo: 216.12.219.1 - 216.12.219.255

Escriba la dirección deseada en el formato seleccionado (puede utilizar comodines) y haga clic en Agregar. Puede agregar varias direcciones de forma secuencial. Luego, haga clic en Aceptar para agregarlas a la lista en el cuadro de diálogo Configuración de la LAN. Configure los niveles de acceso apropiados para cada red y haga clic en Aceptar para guardar la configuración.

Eliminación de direcciones de la lista

Para eliminar la dirección o la red seleccionada de la lista, haga clic en el botón Quitar. La eliminación de una dirección de la lista es similar a la especificación del nivel Acceso limitado a la LAN para esa dirección (es decir, se quitan las marcas de las casillas de verificación NetBIOS y De confianza).

Nota:

  • Consulte la sección Especificación de los niveles de acceso a la LAN para obtener detalles acerca de la configuración de los niveles de acceso a la LAN.


Especificación de los niveles de acceso a la LAN

Es posible asignar a todos los equipos de una LAN uno de los tres niveles de acceso a su equipo:

  • Acceso a NetBIOS. Sólo se permite compartir archivos y la impresora entre la LAN y el equipo. Para configurar este nivel, seleccione la casilla de verificación NetBIOS para esta dirección.
  • De confianza. Se permiten todas las comunicaciones hacia la red y desde ella. Para configurar este nivel, seleccione la casilla de verificación De confianza para esta dirección.
  • Acceso limitado a la LAN. Se bloquean las comunicaciones NetBIOS; las demás comunicaciones se tratan según las reglas generales y de la aplicación. Para configurar este nivel, quite la marca de las casillas de verificación NetBIOS y De confianza para esta dirección.

Es muy importante recordar que se le da la mayor prioridad posible al host de la red De confianza. Incluso las aplicaciones restringidas pueden comunicarse con dicho host. Se recomienda configurar los equipos DE CONFIANZA TOTAL como De confianza. Si sólo necesita compartir los archivos y la impresora, utilice NetBIOS en lugar de De confianza.

Nota:

  • Tenga en cuenta que los complementos de no dependen del nivel de acceso de la dirección. Por ejemplo, aunque agregue www.agnitum.com a las direcciones de red De confianza, los complementos bloquearán los anuncios, el contenido activo, etc., del sitio y realizarán su actividad normal sin tener en cuenta el nivel de acceso de la dirección.


Protección de la configuración del firewall

permite proteger la configuración especificada mientras se la utiliza, para evitar que sea modificada sin autorización. Una vez protegida por medio de una contraseña, la configuración del firewall no podrá ser modificada por otra persona. Por ejemplo, puede bloquear el acceso a sitios no recomendables para niños y tener la seguridad de que la configuración no podrá ser modificada.

Configuración de la contraseña

Para establecer la contraseña, haga clic en Opciones en la barra de herramientas y seleccione Activar dentro de Protección con contraseña. Especifique la contraseña, haga clic en Aceptar y confirme la contraseña en la ventana que se muestra. Haga clic en Aceptar nuevamente para guardar la contraseña. La contraseña comenzará a proteger la configuración una vez que cierre el cuadro de diálogo Opciones. Desde ese momento, cada vez que alguien intente acceder a la configuración del firewall o intente crear una configuración nueva, se solicitará la contraseña.

Cambio de la contraseña

Para cambiar la contraseña, haga clic en Opciones en la barra de herramientas, especifique la contraseña y haga clic en Definir contraseña dentro de Protección con contraseña. Especifique y confirme la nueva contraseña y haga clic en Aceptar. Los cambios comenzarán a operar una vez que haya cerrado el cuadro de diálogo Opciones.

Desactivación de la contraseña

Para desactivar la contraseña, haga clic en Opciones en la barra de herramientas, especifique la contraseña y haga clic en Desactivar dentro de Protección con contraseña. Después de hacer clic en Aceptar, el acceso a la configuración del firewall estará disponible para cualquier persona.

De manera predeterminada, la contraseña sólo protege la configuración especificada contra cualquier modificación, pero también se puede proteger el acceso al visor de registros y evitar que el servicio de sea interrumpido. Para ello, seleccione las casillas de verificación correspondientes. Esto impide que las personas no autorizadas vean el historial de la red del sistema y evita que el servicio descargue o desactive su protección y las restricciones establecidas. Esto es de extrema utilidad para padres que desean controlar el acceso a Internet de sus hijos y para empleadores que necesitan restringir las actividades de los empleados.

Nota:

  • No olvide la contraseña. En caso que la olvide, deberá reinstalar .


Complementos

Además de la actividad principal de su funcionalidad puede ampliarse con la utilización de la tecnología de complementos. Un complemento es un módulo especial que puede habilitarse a fin de que funcione con el programa principal para realizar ciertas acciones independientes y proporcionar mayor funcionalidad al programa. Esta estrategia de diseño es de extrema utilidad porque es posible desactivar los complementos que no sean necesarios sin interrumpir ni desactivar la seguridad del equipo. Además, se pueden agregar complementos creados por terceros para incrementar las capacidades de fácilmente.

Para ver la lista de complementos instalados, expanda el nodo Complementos de árbol del panel izquierdo. Los siguientes complementos están instalados de forma predeterminada:

  • Contenido activo. Permite administrar el comportamiento de los elementos interactivos de las páginas web (ActiveX, secuencias de comandos, subprogramas, etc.).
  • Publicidades. Bloquea anuncios gráficos y otros tipos de publicidades para acelerar la navegación de páginas web.
  • Protección contra software espía. Controla, identifica y quita todo el software espía encontrado en el sistema.
  • Cuarentena de archivo adjunto. Busca, identifica y maneja los archivos adjuntos a los mensajes de correo electrónico, lo que impide que los archivos nocivos dañen el sistema.
  • Detección de ataques. Detecta, identifica y previene distintas clases de ataques contra el sistema.
  • Contenido. Filtra los sitios y las páginas web con contenido inadecuado o no deseado.
  • Caché DNS. Almacena en caché las direcciones DNS que se utilizan con mayor frecuencia, para acelerar el acceso a sitios web.

La actividad de cada complemento se puede administrar mediante su configuración. Haga clic con el botón derecho en el árbol y seleccione Propiedades para acceder a la configuración. Consulte las secciones correspondientes para obtener más detalles sobre la funcionalidad de cada complemento.

Agregar y quitar complementos

También es posible aprovechar complementos creados por terceros para . Visite http://www.agnitum.com/products/outpost/plugins3rd.html para obtener más información sobre los complementos disponibles.

Para agregar complementos adicionales, haga clic en Opciones en la barra de herramientas y seleccione la ficha Complementos. Haga clic en Agregar y seleccione el archivo de complemento. Después de agregado, el complemento nuevo aparecerá en la lista. Haga clic en Inicio para activar el complemento y que comience a funcionar. El botón Configuración abre el cuadro de diálogo de propiedades del complemento.

Si necesita detener el complemento de forma que no realice actividad alguna o quitarlo de la interfaz de selecciónelo de la lista y haga clic en el botón correspondiente.

Notas:

  • Los complementos son totalmente independientes entre sí y también del módulo de principal. Las reglas generales o las reglas para alguna aplicación que haya creado, o cualquier configuración de LAN que especifique (por ejemplo, la configuración De confianza), no afectarán la funcionalidad de ningún complemento.

  • Si tiene interés en desarrollar complementos, visite http://www.agnitum.com/products/outpost/developers.html para acceder a muestras, tutoriales y al foro de desarrolladores.


Bloqueo de contenido activo

En la actualidad, los sitios web usan distintas tecnologías que permiten ampliar la funcionalidad de las páginas web para aumentar su nivel de interactividad y su facilidad de uso mediante la incorporación de los llamados elementos activos. Algunas de estas tecnologías son ActiveX, Flash, JavaScript y VBScript, entre otros. Aunque estas tecnologías se implementaron para brindar mayores facilidades a los usuarios, los piratas informáticos las aprovechan para controlar su equipo, lo que puede poner en riesgo la seguridad del sistema. Además, muchos sitios las utilizan para mostrar publicidad no deseada, y esto disminuye la velocidad de navegación.

El complemento para contenido activo controla el funcionamiento de los elementos activos incorporados en las páginas web que el usuario visita o de los mensajes de correo electrónico que recibe, y permite bloquearlos o permitirlos. Los elementos que controla son los siguientes: ActiveX, aplicaciones Java, programas basados en Java y secuencias de comandos de Visual Basic, cookies, ventanas emergentes, secuencias de comandos de ActiveX, contenido activo externo, referentes, tramas ocultas, imágenes GIF animadas y animaciones flash.

Configuración del filtro general

La manera en que se deben tratar los elementos interactivos puede configurarse de forma independiente para el correo electrónico, las noticias y las páginas web. Seleccione el complemento Contenido activo en el panel izquierdo, haga clic con el botón derecho y seleccione Propiedades. Seleccione la ficha Correo y noticias o Páginas web y el tipo de elemento que desea administrar. La parte derecha de la ventana mostrará la descripción del elemento y la configuración de cada selección. De forma predeterminada, se permite el uso de todos los elementos activos en todas las páginas web. Para permitir o bloquear un elemento de contenido activo en especial, seleccione una de las opciones disponibles:

  • Permitir. Los elementos de este tipo se permiten siempre.
  • Invitación. Se le preguntará si desea permitir un elemento de este tipo.
  • Bloquear. Los elementos de este tipo se bloquean siempre.

Haga clic en Aceptar para guardar la configuración.

Notas:

  • La opción Invitación no está disponible para tramas ocultas, imágenes GIF animadas y contenido activo externo.

  • Algunos sitios requieren que todos sus elementos de contenido activo, o varios de ellos, estén activos para que sus páginas puedan mostrarse o funcionar correctamente. Si establece demasiadas restricciones al configurar los sitios, pueden surgir los siguientes problemas: las imágenes no se muestran, una página web no se muestra en absoluto, una página web se muestra de manera incorrecta o ciertos servicios útiles de los subprogramas no funcionan. Si esto ocurre sólo en algunos sitios, cambie la configuración de los complementos para dichos sitios agregándolos a la lista de exclusiones tal como se detalla más adelante. De lo contrario, es posible que deba hacer menos estricta la política de contenido activo predeterminada.

Personalización de la configuración del filtro para sitios web específicos

Para configurar la política que debe aplicarse para cada elemento de contenido activo de un determinado sitio web, haga clic con el botón derecho en el complemento Contenido activo en el panel izquierdo y seleccione Propiedades. Seleccione la ficha Exclusiones, haga clic en Agregar y especifique la dirección del sitio cuya configuración de contenido activo desea personalizar. Después de hacer clic en Aceptar, se abrirá la ventana Editar propiedades para este sitio, donde podrá configurar cómo debe tratarse el contenido activo. El sitio que agregue recibirá la configuración de contenido activo predeterminada de forma inmediata. La configuración es, en gran medida, idéntica a la configuración general para sitios que se describió anteriormente e incluye las siguientes opciones:

  • Permitir. Los elementos de este tipo del sitio se permiten siempre.
  • Bloquear. Los elementos de este tipo del sitio se bloquean siempre.
  • Usar configuración general. El comportamiento de los elementos está determinado por la configuración general (que se muestra entre paréntesis) para este sitio.

Recuerde que las configuraciones que heredan valores generales se muestran en gris y aquéllas que reciben valores únicos se muestran en azul. Elija los valores que desee (use el botón Restaurar al valor predeterminado si desea comenzar a partir de la configuración general nuevamente) y haga clic en Aceptar para guardarlos.

Después, para modificar la configuración de contenido activo, podrá seleccionar el sitio de la lista y hacer clic en Propiedades.

Si desea poder configurar de manera específica cada uno de los sitios que visite, seleccione Agregar sitios web a la lista de exclusiones en la primera visita para que muestre la ventana Asistente para reglas del host cada vez que visite una página web por primera vez. Siempre que seleccione Permitir o Bloquear todo el contenido activo del sitio, el sitio se agregará de inmediato a la lista de exclusiones con la configuración correspondiente. Seleccione Editar reglas para el host para ver el cuadro de diálogo Editar propiedades, en el que podrá personalizar la configuración de contenido activo para ese sitio en particular, como se describió anteriormente.

Nota:

  • Para ver los elementos que bloqueó el complemento Contenido activo, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros comenzará a mostrar los registros del complemento Contenido activo. Para obtener mayor información sobre el sistema de registro de , consulte la sección Seguimiento de la actividad de la red.


Bloqueo publicitario

Los sitios web tienen cada vez más publicidades que pueden resultar muy molestas, ya que invaden las páginas web en ocasiones con imágenes inadecuadas y, principalmente, reducen la velocidad de navegación. Si tiene una conexión rápida, por lo general, esto no constituye un problema. Sin embargo, siempre es más agradable navegar sin la distracción que representan estas publicidades movedizas e intermitentes.

El complemento Publicidades bloquea los anuncios de determinados publicistas, lo que incrementa la velocidad de descarga de las páginas web. Las publicidades pueden bloquearse según dos criterios: por palabras clave presentes en el contenido de la página web que se descarga o por el tamaño de la imagen publicitaria.

Bloqueo por contenido

El complemento Publicidades bloquea las publicidades según las palabras clave que se encuentren en las direcciones URL de las publicidades de Internet ubicadas en las etiquetas HTML "IMG SRC=" y "A HREF=". Si la dirección URL de la publicidad contiene una de las palabras clave especificadas, se reemplaza por la leyenda "[AD]" o por una imagen GIF transparente de igual tamaño.

Para aplicar el bloqueo de contenido, abra las propiedades del complemento con un clic del botón derecho en el panel izquierdo de y seleccione Propiedades. A continuación, seleccione la casilla de verificación Bloquear contenido de publicidad que contenga palabras clave específicas de la ficha Bloqueo de contenido.

También es posible administrar la lista de palabras clave que se deben bloquear. Para agregar una palabra a la lista de bloqueo, escríbala en el cuadro de texto y haga clic en Agregar. La palabra aparecerá en la lista y cualquier publicidad que la incluya no se mostrará en el navegador web. Además, puede modificar y quitar palabras de la lista. Para restaurar el estado predeterminado de la lista, haga clic en el botón Predeterminado.

Bloqueo por tamaño de imagen

El complemento Publicidades bloquea las imágenes publicitarias según el tamaño especificado en la etiqueta HTML "A". Si el tamaño de la imagen publicitaria coincide con alguno de los tamaños de la lista, el aviso se reemplazará por la leyenda "[AD]" o por una imagen GIF transparente de igual tamaño.

Para habilitar el bloqueo por tamaño, abra las propiedades del complemento con un clic del botón derecho en el panel izquierdo de y seleccione Propiedades. A continuación, haga clic en la ficha Bloqueo de imagen y seleccione la casilla de verificación Bloquear imágenes de determinado tamaño.

De forma predeterminada, se bloquean las publicidades que tengan tales tamaños estándar. Para bloquear un anuncio con un determinado tamaño, especifique el ancho y el alto de la publicidad en los campos provistos y haga clic en Agregar. El registro del tamaño aparecerá en la lista y no se mostrará en el navegador web ninguna publicidad que tenga este tamaño. También puede modificar y quitar tamaños de la lista. Para restaurar el estado predeterminado de la lista, haga clic en el botón Predeterminado.

Opciones de reemplazo de publicidades

El complemento Publicidades incluye la opción de reemplazar los anuncios publicitarios por la leyenda "[AD]" o por una imagen transparente cuyo tamaño sea igual al del anuncio. Para configurar la opción de reemplazo, seleccione la ficha Varios de la ventana de propiedades del complemento y seleccione la opción que desee en Reemplazar imágenes publicitarias.

Recuerde que, si bien el reemplazo de publicidades con imágenes transparentes aumenta en gran medida el nivel de comodidad al navegar por la página, ya que se eliminan las imágenes molestas por completo, en ciertas ocasiones, es posible que prefiera reemplazar las publicidades con vínculos de texto para no perder la posibilidad de navegar por ellos.

Especificación de sitios de confianza

Si tiene problemas para abrir sitios específicos debido a que el filtro eliminó la mayoría de las imágenes, puede agregar los sitios a la lista de sitios de confianza para que el complemento no bloquee las imágenes. Para agregar el sitio a la lista, en la ficha Varios, haga clic en Editar lista de la sección Sitios de confianza y especifique el nombre del sitio. Haga clic en Agregar para agregar el sitio a la lista y en Aceptar para cerrar la ventana. No se bloquearán las publicidades que aparezcan en los sitios de confianza.

Bloqueo de objetos publicitarios

Las publicidades de Internet actuales no sólo incluyen imágenes sino también utilizan diversos objetos ActiveX para mostrarse. El ejemplo más claro son las películas de Macromedia Flash, que se utilizan asiduamente en casi todos los sitios web. Estas publicidades consumen una cantidad mucho mayor de recursos del sistema y del ancho de banda de la red que los anuncios tradicionales, y las herramientas estándar de software para eliminación de anuncios, por lo general, no las eliminan.

también puede bloquear publicidades compuestas por diversos objetos ActiveX de página web y preservar así los recursos del sistema y el tráfico del ancho de banda. Para activar el bloqueo de objetos publicitarios, seleccione la casilla de verificación Bloquear objetos publicitarios en la ficha Varios de las propiedades del complemento.

Exportación e importación de la configuración de los complementos

Es posible exportar la configuración de los complementos a un archivo y volver a cargarla desde una exportación previa. Esta función es útil si desea cambiar rápidamente entre las diversas configuraciones de complementos. Por ejemplo, puede tener una configuración que bloquee contenido para adultos, otra que bloquee contenido publicitario y otra que bloquee cualquier tipo de contenido no deseado. Esta función también ayuda a transferir una configuración desde un equipo hasta otro y puede simplificar la configuración inicial de en los nuevos equipos que se agreguen a una red.

Para exportar o importar la configuración de los complementos, haga clic en el botón correspondiente de la ficha Exportar/Importar de las propiedades de los complementos. Especifique el nombre del archivo y haga clic en Aceptar.

También puede descargar un conjunto completo de palabras clave de bloqueo del foro (lista AGNIS) mediante el vínculo proporcionado.

Notas:

  • Los anuncios publicitarios se bloquearán según la configuración que especifique. Por lo tanto, es posible que se bloqueen algunas imágenes legítimas si la configuración establecida impone demasiadas restricciones, como agregar la palabra "imagen" a la lista de palabras clave. De igual modo, también puede ocurrir que algunas publicidades no se bloqueen con la configuración de complementos predeterminada.

  • Para visualizar los elementos bloqueados por el complemento Publicidades, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros comenzará a mostrar el registro del complemento Publicidades. Para obtener más información sobre el sistema de registro de consulte la sección Seguimiento de la actividad de la red.


Protección contra software espía

El software espía constituye un problema creciente que ha afectado a muchos usuarios de equipos personales. Cada vez con más frecuencia, los usuarios se enfrentan (por lo general, sin saberlo) a programas maliciosos que juntan información sobre las estadísticas de la exploración web, las aplicaciones instaladas en el equipo y la información privada que, luego, se envía a terceros. El software espía rastrea las acciones de los usuarios sin su consentimiento. También puede cambiar textos de correos electrónicos, modificar archivos del disco duro, mostrar avisos publicitarios molestos o cambiar la página de inicio del navegador. Como si eso fuera poco, el software espía residente requiere recursos del sistema, lo que, en algunos casos, puede disminuir el rendimiento del equipo.

El complemento de protección contra software espía está diseñado para prevenir que éste realice acciones indeseadas y no autorizadas, para deshacerse de avisos publicitarios abusivos y para evitar que un software espía o troyano robe los datos privados.

Nota:

  • Consulte la Guía del usuario para obtener información detallada sobre las amenazas del software espía.


Exploración del sistema

Si no realizó la exploración del sistema durante la instalación de, se recomienda ejecutar una exploración completa después de la instalación para corroborar que no haya software espía en el sistema. Para hacerlo, seleccione el complemento de protección contra software espía en el árbol y haga clic en el botón Ejecutar exploración del sistema en el panel de información para iniciar el Explorador de software espía a petición. El asistente lo ayudará a especificar la configuración de exploración y lo guiará durante el proceso de exploración del sistema.

Selección del tipo de exploración

En el primer paso, podrá seleccionar el tipo de exploración del sistema. Las siguientes opciones están disponibles:

  • Exploración rápida del sistema. Esta opción permite realizar una exploración rápida del sistema, ya que revisa los puntos más débiles (como los procesos ejecutados en la memoria, las claves del registro vulnerables y los archivos y las carpetas vulnerables). Recomendado para uso diario.
  • Exploración completa del sistema. Esta opción realiza un análisis en profundidad del registro y de los archivos del sistema, así como otros controles adicionales (procesos de la comprobación de memoria, exploración de cookies y exploración de las entradas de inicio). Esto debe realizarse cuando se explora el sistema por primera vez. La operación puede llevar mucho tiempo.
  • Exploración personalizada. Esta opción permite seleccionar las ubicaciones que explorará el programa. Es posible seleccionar las opciones mencionadas arriba y, además, los elementos que se explorarán en el archivo del sistema.

Seleccione el tipo de exploración y haga clic en Siguiente. Si selecciona Exploración personalizada, aparecerá el paso Seleccione los objetos que desea explorar en el que podrá seleccionar los objetos que desea explorar. Haga clic en Seleccionar carpetas para seleccionar los discos, las carpetas y los archivos específicos que desea explorar. En la ventana Seleccionar carpetas, vaya a la ubicación deseada y selecciónela. Si desea explorar archivos específicos, seleccione la casilla de verificación Mostrar archivos para verlos. Haga clic en Aceptar luego de hacer la selección.

Una vez que especificó las ubicaciones que desea explorar, haga clic en Siguiente para iniciar el proceso.

Exploración

Luego de hacer clic en Siguiente, el programa comenzará a explorar las ubicaciones seleccionadas. La cantidad total de objetos explorados y la cantidad de objetos detectados se muestran en la barra de progreso.

El proceso de exploración puede ejecutarse en modo de fondo. Si desea trabajar con mientras se está ejecutando la exploración, haga clic en el botón Fondo y el asistente se minimizará a la barra de progreso en el panel de información. Haga clic en Mostrar asistente para volver a ver la ventana.

Es posible cancelar la exploración y ver los resultados en cualquier momento si hace clic en Cancelar.

Cuando finaliza la exploración, se muestra la lista de objetos detectados (en caso de haberlos) automáticamente. Si el sistema está limpio, es decir, si no se encontraron objetos sospechosos, se mostrarán los resultados de la exploración.

Eliminación del software espía detectado

El paso Seleccione los objetos que desea quitar permite ver el software espía detectado y quitarlo del sistema. Para cada objeto, se muestra el rango de riesgo y la categoría a la que pertenece. Además, se muestra la cantidad de resultados, es decir, la cantidad de lugares del equipo en los que se encontró el objeto. Haga doble clic en el objeto para ver los detalles.

Seleccione los objetos que desea eliminar y haga clic en Siguiente. El software seleccionado se eliminará de los lugares en que está registrado y de la memoria, y se pondrá en cuarentena, de manera que pueda restaurarlos en cualquier momento o borrarlos por completo. Cuando el software está en cuarentena, no daña el sistema (se pone en "cuarentena") pero la información permanece almacenada, de modo que es posible restaurarlo si es necesario. Consulte los detalles sobre cómo utilizar la cuarentena del software espía a continuación.

El software que no seleccionó para quitar quedará intacto y continuará su actividad en el sistema.

Sugerencia:

  • Si reconoce que algunos de los programas encontrados no son software espía, sino programas legítimos y no desea que los trate como software espía (por ejemplo, si desea que un programa de publicidad muestre avisos publicitarios), puede agregar estos programas a la Lista de omisiones. omitirá los programas de la lista y no mostrará alertas al detectar su actividad. Además, estos programas no aparecerán en la lista de software espía detectado. Para agregar programas a la lista de omisiones, haga clic en el botón derecho en el nombre y seleccione Agregar a Lista de omisiones. El registro de este programa se quitará de la lista de software espía detectado.
    • Es posible quitar el programa de la lista de omisiones con el botón Editar en la ficha General de las propiedades del complemento.

Importante:

  • En realidad, una cookie no es un software espía, pero puede utilizarse para robar información privada del equipo. Los programas de software espía que están instalados en el equipo pueden escribir la información de los archivos de cookies y, al visitar el sitio correspondiente, la información puede enviarse a otra persona.

Visualización de los resultados de la exploración

En el último paso del asistente, se muestra el informe de la exploración. Allí se muestra la cantidad de software espía detectado, quitado y puesto en cuarentena, y otros detalles de la exploración. Luego de ver los resultados, haga clic en Finalizar para cerrar el asistente.

Nota:

  • Para ver los objetos que el complemento de protección contra software espía detectó y bloqueó, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros comenzará a mostrar el registro del complemento de protección contra software espía. Para obtener más información sobre el sistema de registro de , consulte la sección Seguimiento de la actividad de la red.


Protección en tiempo real

El complemento de protección contra software espía brinda protección en tiempo real contra esta clase de amenaza. Cuando se activa la protección en tiempo real, todos los objetos vulnerables del sistema son controlados de manera permanente a fin de asegurar la detección de software espía antes de que pueda realizar alguna actividad maliciosa.

Para activar la protección en tiempo real, abra las propiedades de los complementos haciendo clic con el botón derecho en el complemento del árbol y seleccione Propiedades. Luego, seleccione la casilla de verificación Activar protección contra software espía en tiempo real. Es posible personalizar el comportamiento del complemento respecto de la detección del software espía con las opciones de este cuadro de diálogo. Se pueden realizar las siguientes acciones al detectar el programa sospechoso:

  • Preguntar. Cuando se detecta un programa sospechoso, aparece un cuadro de diálogo que pregunta al usuario si desea realizar alguna acción.

    Mostrar la ventana para preguntar

    Para quitar del equipo el software espía que se detectó, haga clic en Quitar. Si considera que el programa detectado no es un software espía, sino un programa legítimo y no desea que lo considere como software espía (por ejemplo, desea que un programa de publicidad muestre avisos publicitarios), puede agregar el programa a la Lista de omisiones si hace clic en Agregar a Lista de omisiones. omitirá los programas de la lista y no mostrará alertas al detectar su actividad. Es posible quitar el programa de la lista de omisiones con el botón Editar en la ficha General de las propiedades del complemento.

  • Quitar automáticamente. Cuando se detecte un programa sospechoso, el objeto correspondiente será eliminado de manera automática. No se recomienda seleccionar esta opción ya que es posible que se quiten programas legítimos.

    De este modo, se puede configurar el programa para recibir alertas visuales y sonoras cada vez que se detecte software espía. Para ello, haga clic en el botón Alertas y seleccione las casillas de verificación correspondientes. mostrará una alerta visual y hará sonar la alerta sonora especificada cada vez que un software espía sea detectado y quitado. Esto permite conocer cuáles de los programas que ejecuta y de los sitios que visita representan una amenaza para el equipo.

Nota:

  • Para ver los objetos que el complemento de protección contra software espía detectó y bloqueó, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros comenzará a mostrar el registro del complemento de protección contra software espía. Para obtener más información sobre el sistema de registro de , consulte la sección Seguimiento de la actividad de la red.


Cuarentena de software espía

El software espía que se quita no se puede eliminar completamente, pero sí se puede colocar en una ubicación de almacenamiento aislada (llamada "cuarentena") para poder restaurarlo en caso de necesidad (si considera que el elemento que se quitó no realizó ninguna actividad maliciosa). Los objetos guardados en Cuarentena no plantean ninguna amenaza para el equipo.

Para que coloque todos los elementos que ha quitado en Cuarentena, abra las propiedades del complemento y seleccione la casilla de verificación Poner el objeto en cuarentena antes de quitarlo. Si la casilla de verificación está seleccionada, podrá ver los objetos que ha quitado en Cuarentena, en la ventana principal de . Cada programa de software espía se muestra en Cuarentena sólo una vez, sin importar el número de firmas que se detecten. Para cada programa, se mostrará la fecha y el horario en que el elemento se colocó en Cuarentena. Si se quita la marca de la casilla de verificación, se borrarán completamente del sistema todos los elementos después de quitarlos.

Cada elemento puede restaurarse desde la sección Cuarentena para que reanude su funcionamiento normal en el equipo. Para restaurar el elemento, haga clic en el vínculo correspondiente. Los archivos INI y las claves del Registro se restaurarán como estaban en el momento en que se colocaron en Cuarentena.

Puede restaurar el programa y agregarlo a la lista de omisiones para que no lo considere software espía mediante la selección del comando en el menú contextual del elemento. También puede hacer clic en el vínculo Eliminar correspondiente para quitar el elemento de forma permanente. Para borrar todos los elementos de la cuarentena, utilice el comando correspondiente del menú contextual del complemento.

Nota:

  • No todos los programas de software espía pueden colocarse en cuarentena.


Bloqueo de transferencia de datos privados

permite especificar los datos personales que no desea que el equipo transmita mediante navegadores de Internet, software de mensajería instantánea, clientes de correo electrónico u otras aplicaciones. Brinda protección contra el robo de identidad a través del uso indebido de detalles de cuentas de tarjetas de crédito, contraseñas u otra información personal exclusiva y valiosa.

Para proteger los datos privados, seleccione la ficha Boqueo de ID en la ventana de propiedades del complemento y, a continuación, seleccione la casilla de verificación Bloqueo de transferencia de datos privados. Haga clic en Agregar y, en Datos que se protegerán, escriba cualquier combinación de símbolos, letras o dígitos que no desea que se fugue del equipo. Incluya una descripción para identificar la cadena y la categoría a la que se refiere. Después de hacer clic en Aceptar y de que tengan efecto los cambios, se bloqueará la cadena en toda comunicación saliente.

Puede configurar el programa para que muestre alertas cada vez que se realice un intento de transferir una de las cadenas especificadas a la red. Para ello, seleccione la casilla de verificación Mostrar alertas visuales. Si selecciona la casilla Reemplazar datos privados con asteriscos, las personas solicitantes recibirán sólo los símbolos de asteriscos que reemplazan la entrada original.


Cuarentena de archivo adjunto

Una de las formas más sencillas que tienen los gusanos, troyanos y otros programas dañinos para atacar su equipo es a través del correo electrónico. Cientos de programas que se reproducen automáticamente utilizan bases de correo electrónico y listas de direcciones de usuarios desafortunados para propagarse a través de toda la red. El usuario sólo debe iniciar un archivo adjunto de un correo electrónico que haya recibido para que el gusano o el virus comience a realizar acciones maliciosas, lo que ocasiona una infección en el sistema y problemas de funcionamiento.

El complemento Cuarentena de archivo adjunto lo protege frente a archivos adjuntos que contengan virus y gusanos, ya que revisa los archivos adjuntos del correo electrónico entrante y pone en cuarentena aquéllos que sean potencialmente peligrosos. Con este complemento, es posible indicar que se cambie el nombre de los archivos adjuntos para que no puedan dañar el equipo y que se generen alertas con los correspondientes mensajes. Es posible procesar a cada tipo de archivo adjunto por separado según la extensión de archivo.

Especificación de los tipos de archivos adjuntos que se deben controlar

incluye los tipos de archivos más comunes ya configurados. Si no ve el tipo de archivo para el que desea establecer las reglas, puede crear una regla nueva para ese tipo de archivo. Para ello, haga clic con el botón derecho en el complemento dentro del árbol, seleccione Propiedades y haga clic en el botón Nuevo.

Escriba la extensión del archivo adjunto y la descripción correspondiente en el campo Especificar tipo de archivo, y haga clic en Aceptar. Resalte la regla que ha creado y seleccione la acción que desea que se realice sobre los archivos adjuntos cuando se reciban. Las siguientes acciones están disponibles:

  • Cambiar el nombre. Se cambiará el nombre del archivo adjunto de manera que no pueda dañar el equipo. Una vez que intente abrir el archivo, se le preguntará si la fuente de la que recibió el archivo es de confianza.
  • Informar. Al recibir el adjunto, se mostrará una alerta.

Puede modificar la lista de tipos de archivos adjuntos al quitar las extensiones de archivo y puede restablecer el estado predeterminado de la lista al hacer clic en los botones correspondientes.

Nota:

  • Para ver los archivos adjuntos que bloqueó el complemento Cuarentena de archivo adjunto, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros comenzará a mostrar los registros del complemento Cuarentena de archivo adjunto. Para obtener más información sobre el sistema de registro de , consulte la sección Seguimiento de la actividad de la red.


Prevención de ataques a la red

Una de las áreas principales de la protección del firewall es el filtrado de datos entrantes, que se utiliza para controlar las actividades entrantes y para bloquear piratas informáticos y programas maliciosos que intentan atacar el equipo.

El complemento Detección de ataques detecta, previene e identifica ataques al equipo provenientes de Internet o de la red a la que el equipo está conectado. Filtra los datos entrantes y determina si son legítimos. Para ello, los compara con una serie de huellas de ataques conocidos o realiza un análisis de evaluación del comportamiento. Esto permite detectar no sólo los ataques conocidos, como la exploración de puertos, los ataques con negativa de servicio (DOS, Denial of Service), los ataques de las clases de fragmentos cortos y de Mi dirección, sino también futuras vulnerabilidades.

Configuración del nivel de alarma

Es posible definir el nivel de alerta de para detectar ataques mediante la configuración del nivel de alarma. Este nivel determina la cantidad de paquetes sospechosos detectados antes de que informe la detección de un ataque. Para configurar el nivel de alarma, haga clic con el botón derecho en el complemento del árbol y seleccione Propiedades. Mueva la barra deslizante a uno de los siguientes valores para configurar el nivel de alarma deseado:

  • Alto. La alerta de ataque se mostrará aun cuando se detecte la exploración simple de uno de los puertos.
  • Normal. La alerta de ataque se mostrará cuando se exploren varios puertos o cuando se explore un puerto específico que reconozca como un puerto que se suele utilizar en los ataques.
  • Bajo. La alerta de ataque se mostrará cuando se detecten diversos ataques.

Cambie el nivel de alarma de acuerdo con el riesgo que corra el equipo.

También puede ajustar la sensibilidad de frente a los ataques. Para ello, especifique la cantidad de paquetes sospechosos necesarios para determinar un ataque en cada nivel de alarma. Haga clic en el vínculo que está debajo de la barra deslizante y configure los niveles.

Para recibir alertas visuales o sonoras cuando se detecten ataques, seleccione las casillas de verificación Mostrar alertas visuales al detectar el ataque y Reproducir alarma sonora al detectar el ataque, según corresponda.

Bloqueo de atacantes

Después de que detecta un ataque, puede cambiar el comportamiento y proteger el equipo automáticamente contra posibles ataques de la misma dirección en el futuro. Para ello, seleccione la casilla de verificación Bloquear IP de intruso durante. En adelante, se bloquearán todos los intercambios de red con el equipo atacante durante los minutos especificados. El valor predeterminado es de 5 minutos.

También es posible bloquear toda la subred a la que pertenece la dirección del atacante si selecciona la casilla de verificación Bloquear también subred de intruso.

Protección del equipo frente a ataques Ethernet

El complemento Detección de ataques también detecta y previene ataques Ethernet, como simulación de IP, exploración ARP, inundación ARP y otros mediante el análisis de las conexiones Ethernet y Wi-Fi a fin de proteger el sistema de invasiones en la red local. Para configurar la prevención de ataques Ethernet, seleccione la ficha Ethernet en la ventana de propiedades del complemento. Las siguientes opciones están disponibles:

  • Activar filtro inteligente del ARP. Cuando está seleccionado, las respuestas del ARP desde otro host se aceptan si la solicitud se envió previamente. Sólo se aceptará la primera respuesta del ARP para cada solicitud.
  • Bloquear intruso cuando simule las direcciones IP. Impide ataques de simulación IP cuando el atacante modifica las direcciones IP.
  • Bloquear rastreador mediante el control de la puerta de enlace del adaptador de red. Detecta el cambio en la dirección MAC del adaptador de red e informa acerca del ataque.
  • Proteger las direcciones IP de informes de uso falsos. Bloquea la respuesta del ARP con la misma dirección IP del adaptador, pero con una dirección MAC diferente.
  • Bloquear host cuando enumere otros equipos de la LAN. Bloquea la exploración de la red.

Especificación de los ataques que se deben detectar

Es posible seleccionar los ataques que se deben detectar y prevenir. De forma predeterminada, se manejan más de quince tipos de ataques y vulnerabilidades, pero es posible configurar el firewall para que no se detecten ciertos tipos de ataques con el fin de disminuir el uso de los recursos del sistema o de detener la aparición de mensajes de alerta erróneos o demasiado frecuentes cuando, por ejemplo, un servicio de la red actúa como una fuente de ataque.

Para personalizar la lista de detección de ataques, seleccione la ficha Avanzadas en la ventana de propiedades del complemento y haga clic en Editar lista en la sección Lista de ataques. Haga clic en Avanzadas para configurar otros valores, como el tiempo de duración de los ataques y, a continuación, haga clic en Aceptar en ambas ventanas para guardar la configuración.

Precauciones para puertos vulnerables

Desde el punto de vista de la seguridad, los puertos TCP y UDP del sistema se dividen en diversos grupos, de acuerdo con la probabilidad de que un atacante utilice un puerto para acceder al sistema sin autorización. En general, los puertos asignados a servicios vulnerables como DCOM o RPC deben controlarse con mayor cuidado, ya que es más probable que sean blancos de ataque.

Sin embargo, es posible que haya servicios personalizados asignados a puertos personalizados que también resulten una atracción para los atacantes. El complemento Detección de ataques permite establecer preferencias para diferentes puertos y crear una lista de aquellos a los que se prestará más atención al controlar el tráfico de la red.

Para especificar un puerto que considera vulnerable, seleccione la ficha Avanzadas en la ventana de propiedades del complemento y haga clic en Especificar en la sección Puertos vulnerables. Los puertos vulnerables se dividen en dos grupos: puertos del sistema y puertos troyanos. Agregue los puertos utilizados por los servicios vulnerables del sistema a la lista de puertos del sistema. Agregue los puertos que utilizan los caballos de Troya más conocidos a la lista de puertos troyanos. Seleccione la ficha según la lista que desee modificar.

Para agregar un puerto, haga clic en Agregar y especifique los siguientes parámetros: protocolo, número de puerto y peso. El peso es un valor decimal que indica la importancia del puerto. Cuanto más alto el número, mayor la vulnerabilidad del puerto. También es posible agregar comentarios opcionales en los campos correspondientes para describir el propósito del puerto o cualquier otro aspecto que desee indicar.

Especificación de hosts y puertos de confianza

Es posible que esté seguro de que algunos equipos no constituyen en absoluto una amenaza para el sistema o de que algunos puertos del sistema no pueden actuar como puertas traseras para los intrusos. Es decir, considera que no es necesario controlar estos hosts y estos puertos, y prefiere conservar los recursos y el rendimiento del sistema omitiendo su control. El complemento Detección de ataques incluye listas de exclusiones a las que puede agregar los hosts y los puertos que no desea controlar.

Para agregar un host o un puerto a la lista de hosts o puertos de confianza, haga clic en el botón correspondiente de la sección Exclusiones en la ficha Avanzadas de las propiedades del complemento y agregue los puertos y los hosts deseados.

Nota:

  • Para visualizar los elementos bloqueados por el complemento Detección de ataques, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros mostrará el registro del complemento Detección de ataques. Para obtener más información sobre el sistema de registro de , consulte la sección Seguimiento de la actividad de la red.


Bloqueo de contenido web

Muchos sitios web incluyen contenido sospechoso, gran cantidad de anuncios tentadores y vínculos que pueden conducir a páginas web con información no apropiada para sus hijos.

El complemento Contenido evita el contenido no deseado mediante el bloqueo de determinados sitios o páginas web que contienen material objetable. El complemento Contenido bloquea sitios o páginas web según las palabras clave que se incluyan en las páginas y en la URL de la página, y muestra un mensaje de advertencia definido por el usuario en la ventana del navegador cada vez que se visita una página con contenido objetable.

Bloqueo según palabras clave

Puede especificar una lista de palabras clave según el complemento que debe bloquear las páginas web. Si una página web contiene alguna de estas palabras clave, no se mostrará en el navegador web. Para activar el bloqueo de sitios web según palabras clave, haga clic con el botón derecho en el complemento del árbol y seleccione Propiedades. En la ficha Palabras bloqueadas, seleccione la casilla de verificación Bloquear contenido que incluya palabras específicas.

También es posible administrar la lista de palabras clave que se deben bloquear. Para agregar una palabra a la lista de bloqueo, escríbala en el cuadro de texto y haga clic en Agregar. La palabra aparecerá en la lista y cualquier página que contenga alguna de las palabras de la lista no se mostrará en el navegador web. Además, puede modificar y quitar palabras de la lista.

Bloqueo según URL

El complemento Contenido bloquea sitios web específicos según su URL. Puede especificar las cadenas que se incluyen en la URL y que no desea que se muestren (por ejemplo, explosivo o pornografía). Si la dirección (URL) de una página web contiene una de las palabras especificadas, esta página no se mostrará.

Para activar el bloqueo de sitios web según URL, haga clic con el botón derecho en el complemento del árbol y seleccione Propiedades. En la ficha Sitios bloqueados, seleccione la casilla de verificación Bloquear sitios con palabras clave específicas en la dirección.

Para ver un sitio web determinado o parte de una dirección que no desea que se muestren en su equipo, escriba la cadena del cuadro de texto correspondiente y haga clic en Agregar. La cadena aparecerá en la lista y el navegador web no mostrará páginas cuya dirección contenga alguna de las palabras de la lista. Además, puede modificar y quitar palabras de la lista.

Nota:

  • No es necesario agregar los símbolos "*" en la palabra que escriba, ya que el complemento Contenido buscará la cadena especificada en toda la URL. Por ejemplo, si agrega "explosivo", se bloquearán los siguientes sitios:www.cómo-hacer-explosivos.com, www.explosivos.com, www.todosobreexplosivos.net y otros cuyas direcciones contengan la subcadena "explosivo".

Modificación del mensaje de bloqueo de contenidos

El complemento Contenido permite especificar el mensaje personalizado que se mostrará en la ventana del navegador cada vez que se visite una página cuyo contenido sea objetable. Para cambiar el texto del mensaje, seleccione la ficha Varios en la ventana de propiedades del complemento y, en Mensaje, haga clic en Editar. Escriba el mensaje y haga clic en Aceptar para guardarlo.

Especificación de sitios de confianza

Si necesita navegar por páginas web independientemente del contenido que incluyan, puede agregar dichas páginas a la lista de sitios de confianza para evitar que el complemento las bloquee. Para agregar el sitio a la lista, en la ficha Varios, haga clic en Editar lista en la sección Sitios de confianza y especifique el nombre del sitio. Haga clic en Agregar para agregar el sitio a la lista y en Aceptar para cerrar la ventana. No se bloquearán los sitios que aparezcan en la lista de sitios de confianza.

Exportación e importación de la configuración de los complementos

Es posible exportar la configuración de los complementos a un archivo y volver a cargarla desde una exportación previa. Esta función es útil si desea cambiar rápidamente entre las diversas configuraciones de complementos. Por ejemplo, puede tener una configuración que bloquee contenido para adultos, otra que bloquee contenido publicitario y otra que bloquee cualquier tipo de contenido no deseado. Esta función también ayuda a transferir una configuración desde un equipo hasta otro y puede simplificar la configuración inicial de en los nuevos equipos que se agreguen a una red.

Para exportar o importar la configuración de los complementos, haga clic en el botón correspondiente de la ficha Exportar/Importar de las propiedades de los complementos. Especifique el nombre del archivo y haga clic en Aceptar.

Nota:

  • Para ver las páginas que bloqueó el complemento Contenido, seleccione el complemento en el panel izquierdo y haga clic en el botón Mostrar registro detallado del panel de información. El visor de registros comenzará a mostrar los registros del complemento Contenido. Para obtener más información sobre el sistema de registro de consulte la sección Seguimiento de la actividad de la red.


Administración de caché DNS

El funcionamiento de Internet se basa en la asignación de una serie de números a cada equipo conectado a la red. Este código se conoce como dirección IP del equipo. Un ejemplo de dirección IP es: 64.176.127.178. Si escribe esta serie de números en la barra de direcciones del navegador y presiona Intro, el navegador accederá a las páginas web de ese equipo.

Aunque los equipos las utilizan con facilidad, estas direcciones IP numéricas son muy difíciles de recordar para los seres humanos. Por lo tanto, se creó un sistema de direcciones que utiliza palabras o letras denominado DNS (del inglés Domain Name System, Sistema de nombres de dominio). Seguramente los nombres DNS le resultarán mucho más conocidos que los números de IP. Un ejemplo de nombre DNS es: www.agnitum.com.

Los nombres DNS son mucho más fáciles de recordar; de todas maneras, los navegadores deben utilizar direcciones IP para encontrar archivos y transferirlos en Internet. En consecuencia, hay bases de datos en Internet que registran qué dirección IP corresponde a un nombre DNS. Para hallar la dirección IP que corresponde a un determinado nombre DNS, en ciertas ocasiones, el navegador debe consultar distintas bases de datos que están en diferentes ubicaciones de Internet y, por lo general, esto lleva tiempo.

Para acelerar este proceso, el complemento Caché DNS proporciona a su equipo una tabla de búsqueda personalizada de direcciones DNS. A esto se lo denomina caché de nombre de dominio, y puede personalizarlo según lo desee.

El complemento Caché DNS mantiene, de forma automática, la memoria caché dentro de las especificaciones indicadas para incluir las direcciones utilizadas recientemente. La cantidad de tiempo que una dirección DNS permanecerá guardada en caché depende del tiempo que se especifique en la configuración del componente. También depende de la cantidad de nombres DNS que desee registrar. Sólo se guardan los últimos nombres que se usaron, hasta la cantidad máxima de entradas que se especifique.

Administración de caché DNS

Para activar el complemento Caché DNS, haga clic con el botón derecho en el árbol y asegúrese de que la opción Activar caché DNS esté seleccionada. Puede configurar el límite de la base de datos de Caché DNS y especificar la cantidad de registros que el componente debe almacenar, además de su fecha de vencimiento. Seleccione las casillas de verificación Limitar caché DNS a y Los registros DNS vencen en, y especifique la cantidad de registros que deben guardarse y la cantidad de días que se deben guardar las direcciones antes de eliminarse de la base de datos. La cantidad de días se cuenta a partir del último día en que se utilizó el registro.

Nota:

  • No es recomendable deshabilitar estas casillas de verificación para establecer un tamaño de caché y una fecha de vencimiento ilimitados.

Bloqueo de solicitudes DNS incorrectas

Un servicio DNS puede convertirse en una amenaza potencial para la seguridad de su equipo debido a que una solicitud DNS incorrecta puede colgar el sistema o permitirle ejecutar programas dañinos. El complemento Caché DNS protege el sistema contra solicitudes DNS incorrectas y evita sus consecuencias nocivas. Para activar esta protección, seleccione la casilla de verificación Verificar y bloquear solicitudes DNS incorrectas. También puede establecer el bloqueo de solicitudes DNS demasiado largas, las cuales pueden constituir un intento de transmitir información privada, como el nombre del dominio de un nivel avanzado o mayor. Para activar esta opción, seleccione la casilla de verificación Bloqueo de solicitudes DNS demasiado largas.

Si desea conocer las solicitudes bloqueadas, seleccione la casilla de verificación Alertar sobre solicitudes DNS bloqueadas para que se muestre una alerta emergente cada vez que se bloquea una solicitud DNS incorrecta.

Mostrar caché DNS

Para ver y modificar la base de datos de Caché DNS, haga clic en Editar lista en la sección Registros DNS de la ficha Varios de las propiedades del complemento. Se mostrarán todos los registros DNS almacenados en caché en el cuadro de diálogo abierto. Puede eliminar los registros de forma selectiva o eliminar toda la caché haciendo clic en los botones correspondientes.

Creación de una lista de exclusión

Si no desea almacenar en caché los registros DNS de algún sitio en particular, por ejemplo, cuando la dirección IP de un sitio cambia con mucha frecuencia o cuando la velocidad de resolución es lo suficientemente rápida y desea conservar el espacio de caché para sitios más lentos, puede agregar el sitio a la lista de exclusión. Para agregar el sitio a la lista, haga clic en Editar lista en la sección Lista de exclusión de la ficha Varios en las propiedades del complemento y especifique el nombre del sitio. Haga clic en Agregar para agregar el sitio a la lista y en Aceptar para cerrar la ventana. La dirección del sitio ya no se almacenará en caché.

Nota:

  • Para ver las direcciones que Caché DNS almacenó en caché, seleccione el complemento en el panel izquierdo y haga clic en Mostrar registro detallado del panel de información. El visor de registros mostrará el registro del complemento Caché DNS. Para obtener más información sobre el sistema de registro de consulte la sección Seguimiento de la actividad de la red.


Seguimiento de la actividad de la red

Para su conveniencia, todas las acciones y eventos relacionados con la actividad de red que se producen en el equipo son registrados en detalle y pueden verse con una aplicación especial llamada Visor de registro. El visor de registros muestra las aplicaciones y las conexiones permitidas y bloqueadas por , las actividades específicas de cada complemento de , el inicio de los programas y todos los cambios realizados en las políticas, la configuración y las contraseñas.

El visor de registros permite una personalización flexible de la pantalla de los datos registrados, lo que posibilita al usuario acceder a la información que necesita, clasificarla según sus necesidades y filtrar sólo los datos necesarios mediante cualquier parámetro: puerto, host y aplicación, entre otros.

Para iniciar el visor de registros, seleccione Visor de registro en el menú Herramientas de la ventana principal de .

Nota:

  • también brinda la posibilidad de ver los registros mediante el complemento de la consola de administración de Microsoft (MMC).
    • Para hacerlo, abra la consola MMC, seleccione Agregar o quitar complemento en el menú Archivo, haga clic en Agregar y seleccione Registros de de la lista. Haga clic en Agregar, Cerrar y Aceptar para agregar el complemento a la consola.


Interfaz del visor de registros

Al iniciar el visor de registros, se abre su ventana principal. Esta ventana permite seleccionar el registro necesario, ver la información y modificar la configuración del visor de registros. Por lo general, los elementos de la ventana principal del visor de registros son similares a los de la ventana principal de y se los utiliza de la misma manera.

Mostrar la ventana principal

Para abrir el visor de registros cuando está minimizado en la bandeja del sistema:

  1. Haga clic con el botón derecho en el icono de la bandeja del sistema del firewall.
  2. Seleccione Mostrar visor de registros.

La ventana principal del visor de registros contiene:

Barra de menús

La barra de menús contiene diferentes comandos para trabajar con el visor de registros.

Barra de herramientas

Consulte la sección Barra de herramientas para obtener más detalles.

Barra de carpetas

Muestra el nombre del nodo de árbol que se encuentra seleccionado en el panel izquierdo.

Panel izquierdo

Consulte la sección Paneles izquierdo y de información para obtener más detalles.

Panel de información

Consulte la sección Paneles izquierdo y de información para obtener más detalles.

Barra de estado

La barra de estado está en la parte inferior de la ventana principal del visor de registros y se la utiliza para mostrar el estado actual de , el número del registro seleccionado y la cantidad total de registros que se muestran en el panel de información.

Mostrar la barra de estado


Barra de herramientas

La barra de herramientas está cerca de la parte superior de la ventana principal. Puede ver la función de cada botón si coloca el cursor sobre ellos durante unos segundos.

Mostrar la barra de herramientas

Mostrar todos los botones de la barra de herramientas

Botón | Función
 | Vuelve al registro previamente seleccionado.
 | Pasa al siguiente registro seleccionado.
 | Sube un nivel.
 | Muestra u oculta el panel izquierdo.
 | Exporta el registro seleccionado a un archivo de texto.
 | Actualiza automáticamente el registro.
 | Activa la ayuda contextual del visor de registros.

Nota:

  • Sólo algunos de estos botones están visibles (activos) en un momento determinado, según la opción esté resaltada en el panel izquierdo o en el panel de información.


Paneles izquierdo y de información

Para representar la información reunida de forma más sencilla para el usuario, el visor de registros utiliza dos paneles. El panel izquierdo es similar al panel izquierdo del Explorador de Windows. Proporciona una lista de los registros y los filtros. El panel de información brinda datos específicos almacenados en cualquier registro resaltado del panel izquierdo.

Mostrar paneles

Al igual que con el Explorador de Windows, cualquier línea que comience con un signo más ( [image]) se puede expandir para ver cada una de las subcategorías. Cualquier línea que comience con un signo menos ( [image]) indica que la línea ya se expandió. Al hacer clic en el signo menos, se ocultan todas las subcategorías para preservar el espacio de la pantalla.

De forma predeterminada, las listas del panel izquierdo y el panel de información muestran los contenidos de los siguientes registros:

Seguidor de alertas

Muestra todas las alertas visuales que recibe el usuario.

Conexiones permitidas

Muestra todas las conexiones permitidas por .

Conexiones bloqueadas

Muestra todas las conexiones bloqueadas por .

Control de componentes

Muestra todos los eventos del control de componentes de .

Complementos

Todos los complementos tienen su propio registro:

Contenido activo

Muestra los elementos interactivos de la página web que se bloquearon sobre la base de la configuración de Java, VB Script, ActiveX y otros elementos de contenido activo. Consulte la sección Bloqueo de elementos activos para obtener información acerca del complemento Contenido activo.

Publicidades

Muestra todas las publicidades que se bloquearon. Consulte la sección Bloqueo publicitario para obtener información acerca del complemento Publicidades.

Protección contra software espía

Muestra todos los objetos de software espía detectados y que se eliminaron del equipo o se pusieron en cuarentena. Consulte la sección Protección contra software espía para obtener información acerca del complemento Protección contra software espía.

Cuarentena de archivo adjunto

Muestra todos los archivos adjuntos de correo electrónico que se neutralizaron y se pusieron en cuarentena en el equipo. Consulte la sección Bloqueo de archivos adjuntos nocivos para obtener información acerca del complemento Cuarentena de archivo adjunto.

Detección de ataques

Muestra todas las actividades y los ataques sospechosos en el equipo desde Internet, los puertos afectados y el origen de los ataques. Consulte la sección Prevención de ataques a la red para obtener información acerca del complemento Detección de ataques.

Contenido

Muestra los sitios o las páginas web que bloqueó el componente y la razón por la que lo hizo. Consulte la sección Bloqueo de contenido web para obtener información acerca del complemento Contenido.

Caché DNS

Muestra las direcciones web guardadas por para acelerar la conexión de Internet con esos sitios. Consulte la sección Administración de caché DNS para obtener información acerca del complemento Caché DNS.

Registro del sistema

Este es un registro de todos los programas iniciados y de todos los cambios realizados a las políticas del firewall, las opciones de los programas y los parámetros de la configuración.

Para cada grupo de registros (excepto el Seguidor de alertas, el Control de componentes y el Registro del sistema), se crean de forma predeterminada varios filtros útiles.

Nota:

  • Puede crear filtros personalizados según sus necesidades y agregarlos a los grupos del panel izquierdo.


Asistencia técnica

Si necesita ayuda al trabajar con , visite la página de asistencia de en http://www.agnitum.com/support/index.php. Entre las opciones de asistencia disponibles encontrará bases de datos, documentación, un foro de asistencia, recursos web relacionados con los productos y comunicación directa con ingenieros de asistencia.

Observe que si utiliza la versión gratuita de Outpost Firewall, no puede proporcionar asistencia personalizada gratuita.


//============== opst_ui ==============
.topic 0x00010153
Click to update the product.

.topic 0x00010152
Click if you do not want to perform update.

.topic 0x00000001
Closes the dialog box and saves any changes you have made.

.topic 0x00000002
Closes the dialog box without saving any changes you have made.

.topic 0
Applies and saves any changes you have made without closing this dialog.

.topic 0x000100dc
Allows to add an application to the list.

.topic 0x000100db
A list of possible actions that are possible for the application.

.topic 0x000100f9
A list of events that are possible for the application.

.topic 0x00010118
The name of the rule.

.topic 0x00010137
A description of the rule.

.topic 0x0001011d
An input field for your new password.

.topic 0x0001011e
An input field for your old password.

.topic 0x0001014f
An input field to confirm your new password.

.topic 0x000100f6
Activates password protection.

.topic 0x000100f3
Deactivates password protection.

.topic 0x0001013e
Lets you set a password.

.topic 0x00010113
Specifies that the close button is to minimize the Outpost Firewall Pro window rather than exit the application.

.topic 0x00010114
Specifies that Outpost Firewall Pro is to be started minimized without a button on the taskbar but its icon placed in the system tray.

.topic 0x00010140
Loads Outpost Firewall Pro automatically at system start-up and displays its icon in the System Tray.

.topic 0x00010141
Loads Outpost Firewall Pro in invisible mode, without its system tray icon or any of its dialog windows.

.topic 0x0001013f
Outpost Firewall Pro is not loaded automatically at system start-up.

.topic 0x000100de
Lets you add another application to the list of applications that Outpost Firewall Pro is to manage.

.topic 0x000100f5
Lets you modify the settings for a highlighted application.

.topic 0x00010133
Removes a highlighted application from the list.

.topic 0x0001014d
The list of applications that Outpost Firewall Pro manages.

.topic 0x000100ed
Displays the list of components of each application.

.topic 0x00010101
Lets you configure the ICMP settings.

.topic 0x0001012a
Lets you configure the global application and system rules settings.

.topic 0x0001012e
Switches to Normal mode, when computer IP-address is available on the network.

.topic 0x0001012f
Switches to Stealth mode, when computer IP-address is hidden on the network.

.topic 0x0001010e
The list of plug-ins on your system that can be used by Outpost Firewall Pro.

.topic 0x00010125
Adds a new plug-in to the list.

.topic 0x00010126
Removes a highlighted plug-in from the list.

.topic 0x00010127
Lets you change a highlighted plug-in's settings.

.topic 0x00010128
Starts a highlighted plug-in running.

.topic 0x00010129
Stops a highlighted plug-in.

.topic 0x00010138
Lets you modify a highlighted rule.

.topic 0x00010139
Moves a highlighted rule down on the list of rules for this application. Moving a rule down decreases its priority because rules are followed in the sequence shown in this list.

.topic 0x0001013a
Moves a highlighted rule up on the list of rules for this application. Moving a rule up increases its priority because rules are followed in the sequence shown in this list.

.topic 0x0001013b
Adds a new rule for this application.

.topic 0x0001013c
Creates rules for the application modeled on the successful rules of a similar application.

.topic 0x0001013d
Removes a highlighted rule.

.topic 0
The list of rules for this application. To make a rule active, check its box.

.topic 0x000100db
A list of possible actions that are possible for the application.

.topic 0x000100f9
A list of events that are possible for the application.

.topic 0x00010118
The name of the rule.

.topic 0x000100d9
Specifies that this activity should be allowed once.

.topic 0x000100da
Specifies that this activity should be blocked once.

.topic 0x000100e4
Specifies that all activities for this application should be allowed.

.topic 0x000100e5
Specifies that all activities for this application should be blocked.

.topic 0x000100e6
Specifies that a rule is to be created for this application based on an earlier (preset) rule that was set for a similar application. To create your own rule, select Other: from the drop down list and press OK.

.topic 0x00010112
A list of available predefined rules sets.

.topic 0x000100e0
A checkmark means the Allowed folder is to be displayed.

.topic 0x000100e9
A checkmark means the Blocked folder is to be displayed.

.topic 0x000100f8
A checkmark means the Network Activity folder is to be displayed.

.topic 0x0001010f
A checkmark means the folder bar is to be displayed.

.topic 0x00010110
A checkmark means the status bar is to be displayed.

.topic 0x00010111
A checkmark means the toolbar bar is to be displayed.

.topic 0x0001011f
A checkmark means the Open ports folder is to be displayed.

.topic 0x00010134
A checkmark means the Reported folder is to be displayed.

.topic 0x0001010c
The list of all the times the rule is active.

.topic 0x00010144
Adds a time when the rule is active.

.topic 0x00010145
Specifies the rule is to be active every day.

.topic 0x00010146
A place to select when the rule is to be active.

.topic 0x00010147
Used to specify the start of a time interval.

.topic 0x00010148
Specifies the rule is to be active only for specific time intervals.

.topic 0x00010149
Lets you modify a highlighted rule in the list of times the rule is active.

.topic 0x0001014a
Specifies the rule is to be inactive.

.topic 0x0001014b
Removes the time a rule is active.

.topic 0x0001014c
Used to specify the end of a time interval.

.topic 0x000100fa
A drop down list of items to show in the history.

.topic 0x000100fb
An input field to enter the date that filtering should begin from.

.topic 0x000100fc
If selected, specifies that filtering should start from a particular date and/or time.

.topic 0x000100fd
If selected, specifies that logs should be shown from the beginning.

.topic 0x000100fe
An input field to enter the time that filtering should begin from.

.topic 0x00010107
An input field to enter the date that filtering is to continue until.

.topic 0x00010108
If selected, specifies that filtering is to finish at a specific date and time.

.topic 0x00010109
If selected, specifies that logs are to be shown up to the latest entry.

.topic 0x0001010a
An input field to enter the time that filtering is to continue until.

.topic 0x0001014e
An input field to enter the condition to be shown in the history.

.topic 0x00010136
Copies a highlighted rule.

.topic 0x00010115
Lets you modify a highlighted rule on the list.

.topic 0x00010116
Moves a highlighted rule down in the list. Moving a rule down decreases its priority. The list shows the sequence each rule is used.

.topic 0x00010117
Moves a highlighted rule up in the list. Moving a rule up increases its priority. The list shows the sequence each rule is used.

.topic 0x0001011c
Adds a new rule to the list.

.topic 0x00010131
Removes a highlighted rule from the list.

.topic 0x00010135
The list of global application and system rules. To make a rule active, check its box.

.topic 0x0001012b
Select this to allow all communication via this protocol.

.topic 0x0001012c
Select this to block all communication via this protocol.

.topic 0x0001012d
Select this to create custom rules for this protocol.

.topic 0x0001011b
Lists the networks your computer belongs to and their settings.

.topic 0x000100e8
Automatically detects any new networks so you don't have to add them manually.

.topic 0x00010104
Adds a new network to the list.

.topic 0x00010105
Detects your networks automatically.

.topic 0x00010106
Removes a selected network from the list.

.topic 0x00010119
The application that will be run when the rule is triggered.

.topic 0x00010154
Lets you browse your computer and select the application to be run.

.topic 0x0001010d
List of firewall policies.

.topic 0x00008047
Changes Outpost Firewall Pro policy.

.topic 0x00008009
Accesses the Options dialog window.

.topic 0x0000801E
Changes the listed item grouping.

.topic 0x00008020
Narrows a log listing to events within a specified time.

.topic 0x0000805D
Checks for an update of Outpost Firewall plug-ins or components.

.topic 0x0000E801
Displays description of highlighted items and info about current policy mode.

.topic 0x000100dd
Click to add an application that will be allowed to access rawsockets.

.topic 0x000100df
Allows you to adjust advanced configuration settings.

.topic 0x000100e1
Allows network access for the application.

.topic 0x000100e2
Allows access to rawsockets for this application.

.topic 0x000100e3
The rule will be applied if an event matches all the specified criteria.

.topic 0x000100e7
Select this to configure Outpost Firewall Pro automatically.

.topic 0x000100ea
Blocks network access for the application.

.topic 0x000100eb
Blocks access to rawsockets for this application.

.topic 0x000100ec
Click to change the program installation path.

.topic 0x000100ee
Disables Component Control.

.topic 0x000100ef
Sets the Maximum level of Component Control.

.topic 0x000100f0
Sets the Normal level of Component Control.

.topic 0x000100f1
Resets the system settings to default ones.

.topic 0x000100f7
Enables Component Control.

.topic 0x00010100
Disables automatic updates. You can enable them later by selecting Tools > Automatically Check for Updates from the Outpost Firewall Pro main window.

.topic 0x00010103
Import configuration settings from a file.

.topic 0x0001010b
The list of networks to which your computer is currently connected.

.topic 0x103
Click to change the settings for the networks to which your computer is currently connected.

.topic 0x00010121
The rule will be applied if an event matches any of the specified criteria.

.topic 0x00010123
Specify parameters that will be passed to an application.

.topic 0x00010124
Specify the password in the space provided.

.topic 0x841b03ed
List of applications that are allowed rawsockets access.

.topic 0x00010130
Click to manage the list of applications that are allowed rawsockets access.

.topic 0x00010132
Removes an application from the list of those that are allowed rawsockets access.

.topic 0x00010151
Select to configure Outpost Firewall Pro manually.

.topic 0x000100ff
Click to set up hidden processes control.

.topic 0x00008047
Allows to changes Outpost Firewall Pro policy.

.topic 0x00008009
Opens the Options dialog window.

.topic 0x0000801E
Allows to changes the listed item grouping.

.topic 0x00008020
Allows to narrows a log listing to events within a specified time.

.topic 0x0000805D
Checks for an update of Outpost Firewall Pro plug-ins or components.

.topic 0x00009C5F
Opens Outpost Firewall Pro Log Viewer.

.topic 0x0000E145
Displays Outpost Firewall Pro help topics.

.topic 0x00009C75
Starts On-Demand System Scanner.

.topic 0x0000E801
Displays description of highlighted items and info about current policy mode.

//============== eo opst_ui ==============

//============== engine ==============
.topic 0x00010035
Specifies that this activity should be allowed once.

.topic 0x00010036
Specifies that this activity should be blocked once.

.topic 0x00010037
Allows network activity for this hidden process.

.topic 0x0001003c
Blocks network activity for this hidden process.

.topic 0x0001003e
Blocks all network activity for this application until it is restarted.

.topic 0x0001003f
Makes the changed application components shared so that other applications can use these components.

.topic 0x00010040
Updates information for this application components.

.topic 0x00010041
The text field provided for entering the registration code.

.topic 0x00010042
The list of Outpost Firewall Pro plug-in modules.

.topic 0x00010044
Expands the list of Outpost Firewall Pro plug-in modules.

.topic 0x00010045
Pastes the registration code in the field provided.

.topic 0x00010049
The address that the application requests access to.

.topic 0x0001004a
The application on the remote server that the application requests access to.

.topic 0x0001004b
The service on the remote server that the application requests access to.

.topic 0x0001004c
Click to enter the new registration code.

.topic 0x0001004d
Click to renew the registration code.

.topic 0x00010051
Click to enter the new registration code.

.topic 0x00010052
Refers you to the web page on the Agnitum web site containing the information about purchasing Oupost with discount.
//============== eo engine ==============

//============== op_cmn ==============
.topic 0x00010061
Adds a new address to the list of remote addresses.

.topic 0x00010062
The list of remote addresses with which you want to allow communication.

.topic 0x00010063
Lets you modify a highlighted address in the list of remote addresses.

.topic 0x00010064
Removes a highlighted address from the list of remote addresses.

.topic 0x00010089
Specifies a domain name. For example, www.agnitum.com

.topic 0x0001008a
Specifies an IP address. For example, 64.176.127.178

.topic 0x0001008b
Specifies an IP range. For example, 64.176.0.0 - 64.176.128.255

.topic 0x00010060
A place to enter the remote address as a domain name, IP number or IP range.

.topic 0x00010068
The list of ports that displays their names, numbers and descriptions.

.topic 0x0001007d
An input field for you to enter a port number, port name or port range.

.topic 0x0001006d
The list of ICMP messages types. A selected check box in the "In" column allows your system to receive that type of ICMP signal. A selected check box in the "Out" column allows your system to send this type of ICMP signal.

.topic 0x0001006f
Resets to the default settings.

.topic 0
Specifies your computer or network incoming data traffic.

.topic 0
Specifies your computer or network outgoing data traffic.

.topic 0x000100bf
Specifies the protocol to be used is TCP.

.topic 0x000100c6
Specifies the protocol to be used is UDP.

.topic 0
Specifies the protocol to be used is IP.

.topic 0
Does not specify a protocol.

.topic 0x00010065
Adds a highlighted field to the listed fields list.

.topic 0x00010066
Adds a highlighted field to the column header.

.topic 0x00010067
Lets you configure the advanced settings.

.topic 0x00010076
The list of available fields.

.topic 0x00010077
The list of the listed fields. These are the fields that are shown if you press the plus sign (+) that precedes each line in the Information Panel.

.topic 0x00010079
The list of column headers. These are the fields that are always shown.

.topic 0x0001007f
Deletes, moves up or down a highlighted field.

.topic 0x00010080
Deletes, moves up or down a highlighted field.

.topic 0x00010081
Removes a highlighted Listed Field from its list and places it in the list of Available Fields.

.topic 0x00010082
Removes a highlighted Column Header from its list and places it in the list of Available Fields.

.topic 0x00010069
Specifies that Outpost Firewall Pro is to always resolve IP address into the DNS name.

.topic 0x0001006a
Specifies that Outpost Firewall Pro is to display traffic in the most convenient format.

.topic 0x0001006b
Specifies that Outpost Firewall Pro is to display traffic in bytes.

.topic 0x0001006c
Specifies that Outpost Firewall Pro is to resolve an IP address into its DNS name only if the DNS name is in cache.

.topic 0x00010075
Specifies that Outpost Firewall Pro is to display traffic in KB.

.topic 0x0001007a
Specifies that Outpost Firewall Pro is to display traffic in MB.

.topic 0x0001007b
Specifies that Outpost Firewall Pro is never to resolve an IP address into its DNS name.

.topic 0x0001007c
Specifies that Outpost Firewall Pro is to display a port as a number rather than its name.

.topic 0x0001007e
Specifies that Outpost Firewall Pro is to display a port as a name rather than its number.

.topic 0x00010078
List of the available protocols.

.topic 0x0001006e
The list of columns. If selected, the column is to be displayed in Outpost Firewall Pro main window.

.topic 0x00010072
Moves a column down in the list. This means the column is displayed closer to the right in relation to the other columns.

.topic 0x00010088
Moves a column up in the list. This means the column is displayed closer to the left in relation to the other columns.

.topic 0x00010083
Resets the list to the default settings originally programmed by our engineers.

//============== eo op_cmn ==============

//============== op_data ==============
.topic 0x0001008c
Enables the Log Cleaner.

.topic 0x0001008d
Disables the Log Cleaner.

.topic 0x0001008f
Specify the maximum number of records to keep in the each of the logs stored in the database.

.topic 0x00010090
Select this option to limit the log size by the number of event records.

.topic 0x00010091
Select to have Outpost Firewall Pro to create the new log database at the next startup.

.topic 0x00010092
Click to set individual size limits for each of the Outpost Firewall Pro logs.

.topic 0x00010093
Specify the maximum number of days to keep the Outpost Firewall Pro event log records.

.topic 0x00010094
Select this option to specify the number of days to keep event records in the database.

.topic 0x00010097
Select to specify individaul cleanup settings for each of the Outpost Firewall Pro logs.

.topic 0x00010098
The list of Outpost Firewall Pro logs. Select a log to enable the log cleanup. Specify the number of records to keep and the number of days to keep records in the database.

.topic 0x00008009
Click to set the Log Cleaner options.

.topic 0x0001009d
Select to apply specified limits to all Outpost Firewall Pro logs.

.topic 0x0001009f
Specify the maximum Outpost Firewall Pro log database size in megabytes.

.topic 0x000100a0
Select to limit the Outpost Firewall Pro log database size.

.topic 0x00010095
Select if you do not want to see this message in the future.

.topic 0x00010096

.topic 0x00010099
Loads ODBC Drivers.

.topic 0x0001009a
Click to view the error description.

.topic 0x0001009e
Click if you want the visual alerts to be displayed during log database cleanup.

.topic 0x000100a1

.topic 0x000100a2
Refers you to the FAQ web page on the Agnitum web site.
//============== eo op_data ==============

//============== op_log ==============
.topic 0x000100b0
Specifies that Log Viewer wiil display applications names along with pathes.

.topic 0x00007919
Edits an existing filter.

.topic 0x000100af
Specifies that Log Viewer wiil display applications names along with icons.

.topic 0x000100c0
An input field to enter the time that filtering should begin from.

.topic 0x000100c2
Specifies that Log Viewer is to display traffic in the most convenient format.

.topic 0x000100b8
A checkmark specifies the direction of traffic when it is coming from your computer or network.

.topic 0x000100c3
Specifies that Log Viewer is to display traffic in bytes.

.topic 0x000100b4
A checkmark specifies the direction of traffic when it is coming to your computer or network.

.topic 0x00007918
Creates a new filter.

.topic 0x000100b7
Specifies any protocols excluding those displayed above.

.topic 0x000100a8
Resets to the default settings that were specified by our engineers.

.topic 0x000100a3
Lets you select defined time interval.

.topic 0x000100a4
Lets you specify the condition for the filtering rule.

.topic 0x00002725
Refreshes the current log.

.topic 0x000100ab
Displays selected values.

.topic 0x000100ae
Specifies filtering rules for events you want to see.

.topic 0x000100c5
Specifies that Log Viewer is to display traffic in MB.

.topic 0x000100b2
Specifies that Log Viewer will turn table grid ON.

.topic 0x000100be
Displays the descriptions of all filtering rules.

.topic 0x000100aa
Lets you specify the date till which the records are to be deleted.

.topic 0x000100a6
Specifies the date before which all records are to be deleted.

.topic 0x000100b6
Specifies that Log Viewer is to display a host as resolved name.

.topic 0x000100c1
An input field to enter the time that filtering is to continue until.

.topic 0x000100a5
A select field to choise the date that filtering should begin from.

.topic 0x000100b1
Specifies the name of the rule you are creating.

.topic 0x000100b3
Specifies the protocol to be displayed is ICMP.

.topic 0x000100bd
Specifies that Log Viewer is to display a host as its IP number.

.topic 0x000100c4
Specifies that Log Viewer is to display traffic in KB.

.topic 0x000100bb
Lets you select the limitation type.

.topic 0x000100a7
A select field to choise the date that filtering is to continue until.

.topic 0x0000791A
Removes an unnecessary filter.

.topic 0x000100c6
Specifies the protocol to be displayed is UDP.

.topic 0x000100bf
Specifies the protocol to be displayed is TCP.

.topic 0x000100b5
Lists the options available for the filter.

.topic 0x000100ac
Lets you specify the value for selected condition.

.topic 0x000100ad
Lets you specify the value for selected condition.

.topic 0x000100a9
Specifies that all records of the filter are to be deleted.

.topic 0x000100b9
Specifies that Log Viewer is to display a port as a number.

.topic 0x000100bc
Lets you select the limitation type.

.topic 0x000100ba
Specifies that Log Viewer is to display a port as a name rather than its number.

.topic 0x0001008c
Enables the Log Cleaner.

.topic 0x0001008d
Disables the Log Cleaner.

.topic 0x0001008f
Specify the maximum number of records to keep in each of the logs stored in the database.

.topic 0x00010090
Select this option to limit the log size by the number of event records.

.topic 0x00010091
Select to have Outpost Firewall Pro to create the new log database at the next startup.

.topic 0x00010092
Click to set individual size limits for each of the Outpost Firewall Pro logs.

.topic 0x00010093
Specify the maximum number of days to keep the Outpost Firewall Pro event log records.

.topic 0x00010094
Select this option to specify the number of days to keep event records in the database.

.topic 0x00010097
Select to specify individaul cleanup settings for each of the Outpost Firewall Pro logs.

.topic 0x806903ee
The list of Outpost Firewall Pro logs. Select a log to enable the log cleanup. Specify the number of records to keep and the number of days to keep records in the database.

.topic 0x00008009
Click to set the Log Cleaner options.

.topic 0x0001009d
Select to apply specified limits to all Outpost Firewall Pro logs.

.topic 0x0001009f
Specify the maximum Outpost Firewall Pro log database size in megabytes.

.topic 0x000100a0
Select to limit the Outpost Firewall Pro log database size.

.topic 0x0001009c
Select to have Outpost Firewall Pro to repair the log database at the next startup.

//============== eo op_log ==============

//============== op_viewer ==============
.IDD_CUSTOMIZE (4) ********************************************************************************

.topic 0x000100d8
A checkmark means the Console Tree is to be displayed.

.topic 0x000100d7
A checkmark means the Toolbar is to be displayed.

.topic 0x000100cb
A checkmark means the Description bar is to be displayed.

.topic 0x0000E801
A checkmark means the Status bar is to be displayed.

.IDD_FAVORITES_ADD_TO (3) *************************************************************************

.topic 0x000100d1
Displays the name of the current filter you are viewing as it will appear in your Favorites folder.

.topic 0x000100cd
Displays a list of folders inside your Favorites folder.

.topic 0x000100d4
Creates a new folder in your Favorites list.

.TOOLBAR (6) **************************************************************************************

.topic 0x0000800A
Goes back to the previous selected item.

.topic 0x0000800B
Goes forward to the next selected item.

.topic 0x0000800C
Goes up one level.

.topic 0x0000800D
Shows or hides the Console Tree.

.topic 0x0000801A
Exports the selected log to a text file.

.IDD_FAVORITES_MOVE (1) ***************************************************************************

.topic 0x000100ce
Click the folder that you want to move the selected filter to.

.IDD_FAVORITES_ORGANIZE (6) ***********************************************************************

.topic 0x000100c9
Creates a new folder in your Favorites list.

.topic 0x000100d3
Moves the selected filter to a new location.

.topic 0x000100d5
Renames the selected filter.

.topic 0x000100ca
Deletes the selected filter.

.topic 0x000100cf
Lists the folders in the Favorites list.

.topic 0x000100cc
Dispays the decription of the selected filter.

HIDC_REFRESH
Enables log automatic refresh.
//============== eo op_viewer ==============

//============== ads ==============
.IDD_ADTRASHCAN (3) *******************************************************************************

.topic 0x00010018
Blocks the entire ad string.

.topic 0x0001000d
A portion of the ad string that should be blocked.

.topic 0x0001000e
Blocks a portion of the ad string.

.IDD_PAGE_HTMLSTR (8) *****************************************************************************

.topic 0x00010000
Adds the ad string you specified in the input field to the list.

.topic 0x00010001
Resets the list of ad strings to the default settings from our engineers.

.topic 0x00010003
An input field to enter the ad string you want blocked.

.topic 0x00010004
A checkmark enables advertisement blocking by ad string.

.topic 0x0001000b
The list of ad strings.

.topic 0
Lets you modify a highlighted ad string in the list.

.topic 0x00010011
Removes a highlighted ad string from the list.

.topic 0x00010012
A checkmark in this box displays the Ad Trashcan on your desktop.

.IDD_PAGE_IMGSIZE (7) *****************************************************************************

.topic 0x00010006
A checkmark enables advertisement blocking by image size.

.topic 0x00010008
The input field used to specify the height of the image.

.topic 0x00010009
The input field used to specify the width of the image.

.topic 0x00010013
Adds the size (width and height) that you specify in the input field to the list of image sizes.

.topic 0x00010014
The list of image sizes to be blocked.

.topic 0x00010015
Lets you modify a highlighted size in the list of image sizes.

.topic 0x00010016
Removes a highlighted size from the list of image sizes.

.topic 0x00010002
Resets the list of ad images to the default settings from our engineers.

.topic 0x00010005
Enables web page advertising objects blocking (such as Flash animations).

.topic 0x00010007
Click to export plug-in settings to a file.

.topic 0x0001000a
Click to import plug-in settings from a file.

.topic 0x00010017
Click to add/remove the site to/from the Trusted sites list.

.topic 0x0001000f
Replaces advertising images with transparent images of the same size.

.topic 0x00010010
Replaces advertising images with the text [AD].
//============== eo ads ==============

//============== content ==============
.topic 0x07
Removes a highlighted word from the list of words to be blocked.

.topic 0x0001001c
A checkmark enables content blocking by words in web pages.

.topic 0x01001
Adds the site address that you specified in the input field to the list of sites to be blocked.

.topic 0x20
Click to modify the message to be displayed on the page which content was blocked.

.topic 0x03
Lets you modify a highlighted site address that is in the list of site to be blocked.

.topic 0x0001001d
Click to export plug-in configuration to a file.

.topic 0x0001001b
A checkmark enables content blocking by domain names.

.topic 0x00010022
Click to specify the trusted servers. Outpost Firewall Pro will not block content from the sites on the list.

.topic 0x06
Adds the word or phrase you specified in the input field to the list of blocked words.

.topic 0x0001001e
Click to import plug-in configuration from a file.

.topic 0x08
Lets you modify a highlighted word in the list of blocked words.

.topic 0x05
An input field to enter a domain name (eg. asite.com). Note: do not use wildcards.

.topic 0x04
The list of site addresses to be blocked.

.topic 0x0a
An input field to enter the words you want blocked.

.topic 0x09
The list of words that are used to block the viewing of any web pages containing them.

.topic 0x01002
Removes a highlighted site from the list.

.topic 0x10
Adds the specified server to the list.

.topic 0x11
Removes the highlighted server from the trusted list.

.topic 0x12
Click to modify the server address.

.topic 0x13
The list of trusted servers.

.topic 0x14
Specify the server address to add to the trusted list.
//============== eo content ==============

//============== dns ==============
.topic 0x00010026
An input field to enter the number of days before a DNS record expires.

.topic 0x00010028
A checkmark enables an expiry period for the DNS records.

.topic 0x00010029
A checkmark enables a size limitation for the DNS database.

.topic 0x0001002a
The database of DNS records.

.topic 0x00010030
An input field to enter the size limit of the DNS database.

.topic 0x00010033
Removes a highlighted DNS record from the database.

.topic 0x00010024
Enables malformed DNS requests blocking.

.topic 0x00010034
Displays the visual alert in the case of blocked DNS request.

.topic 0x204
The list of servers excluded from caching.

.topic 0x00010032
Clears the DNS cache database.

.topic 0x201
Adds the specified address to the list.

.topic 0x0001002b
Click to view and edit the DNS cache database.

.topic 0x0001002d
Click to edit the servers exclusion list.

.topic 0x202
Removes the highlighted server from the exclusion list.

.topic 0x205
Specify the address of the server you do want want to be cached.

.topic 0x203
Click to modify the server address.

.topic 0x00010025
Allows to block DNS requests of fourth nesting level to prevent possible private data leak.

//============== eo dns ==============

//============== file_int ==============
.IDD_CONDITION (2) ********************************************************************************

.topic 0x00010053
Event matchs all of the criteria.

.topic 0x0001005e
Event matchs any one of the criteria.

.IDD_FILE_TYPE (2) ********************************************************************************

.topic 0x00010058
An input field used to enter a description (extension) for a new file type.

.topic 0x00010059
An input field used to enter a new file type.

.IDD_PAGE_EMAILGUARD (6) **************************************************************************

.topic 0x00010057
Resets the list of file types and actions to the default settings given by our engineers.

.topic 0x0001005a
A list of possible actions for a highlighted file type. A checkmark means the action is to be performed.

.topic 0x0001005b
Description of the action that is to be performed.

.topic 0x0001005c
A list of file types.

.topic 0x0001005d
Adds the rule you just created regarding the specified attachment types.

.topic 0x0001005f
Removes a highlighted file type from the list.

//============== eo file_int ==============

//============== prot_int ==============
.topic 0x00010163
Number of suspicious packets that are considered to be an attack.

.topic 0x00010166
Edit the Trusted Hosts list.

.topic 0x00010168
Edit the list of vulnerable ports. Outpost Firewall Pro will pay more attention monitoring these ports.

.topic 0x00010159
List of attack against which Outpost Firewall Pro protects you.

.topic 0x0001016b
Click to add a port to the list.

.topic 0x0001016d
Specify decimal value that identifies port importance.

.topic 0x00010161
Click to manage the list of detected attacks.

.topic 0x00010171
Click to remove a port from the list.

.topic 0x00010172
Select to have plugin to display an alert message every time an attack is detected.

.topic 0x0001016c
Specify protocol.

.topic 0x0001015e
Click to reset settings to the default values.

.topic 0x0001016f
Parameters that determine how Outpost Firewall Pro detects attacks.

.topic 0x00010167
Edit the Trusted Ports list.

.topic 0x00010165
Number of suspicious packets that are considered to be an attack.

.topic 0x00010174
Select to display visual alerts every time an attack is detected.

.topic 0x0001015c
A checkmark enables the blocking of an intruder's subnet mask.

.topic 0x0001015a
A checkmark enables the blocking of an intruder's IP address for a period if port scanning is detected.

.topic 0x00010155
Click to add a port to the list.

.topic 0x00010162
An input field to enter the period an intruder's IP address is to be blocked.

.topic 0x00010156
Sets the alert level to low, normal or high.

.topic 0x00010173
Select to play an audio file every time an attack is detected.

.topic 0x00010164
Number of suspicious packets that are considered to be an attack.

.topic 0x00010170
List of vulnerable ports.

.topic 0x0001016a
Type any information that helps better understand why this port is considered trusted or vulnerable.

.topic 0x0001016e
Click to modify advanced attack detection features. Note that they will apply to all attacks on the list.

.topic 0x00010157
Click to reset the alarm levels settings to default.

.topic 0x0001015b
A checkmark enables the blocking of a local port if a DoS attack is detected.

.topic 0x00010158
Select to prevent enumeration of computers.

.topic 0x0001015d
If selected, ARP replies being received without request will be blocked.

.topic 0x0001015f
Select to block gateway MAC address change attempts.

.topic 0x00010160
Select to block hacker attempts to report that your IP address is already used by another system.

.topic 0x00010169
Select to prevent IP address spoofing.

//============== eo prot_int ==============

//============== web_int ==============
.topic 0x000101ad
Always allow this type of requested content.

.topic 0x000101ae
Allow this type of requested content this time only.

.topic 0x000101af
Always block this type of requested content.

.topic 0x000101b0
Block this type of requested content this time only.

.topic 0x000101b1
Remember current selection and use it next time this type of content is requested.

.topic 0x000101b2
Select to add each of the newly visitied sites to the exclusion list so that individual active content treatment settings could be specified for them.

.topic 0x000101b3
Hosts exclusion list.

.topic 0x000101b4
Add host to the exclusion list.

.topic 0x000101b5
Edit individual host active content treatment settings.

.topic 0x000101b6
Locate host with specified name in the list.

.topic 0x000101b7
Click to modify host active content treatment settings.

.topic 0x000101b8
Click to remove selected host from the list.

.topic 0x000101b9
Type the host name to locate in the list.

.topic 0x000101ba
Click to add new host to the exclusion list.

.topic 0x000101bb
List of active content elements and their treatment settings.

.topic 0x000101bc
Reset host active content treatment settings to default active content treatment policy settings.

.topic 0x301
Select to apply the global setting for the elements of this type.

.topic 0x302
Select if you want to allow elements of this type on the web pages.

.topic 0x303
Select if you want to be prompted whether the element should be blocked or allowed each time Outpost Firewall Pro encounters the element of this type.

.topic 0x304
Select if you want to block elements of this type on the web pages.

.topic 0x305
Select if you want to display the first frame of the animated GIF image only.
//============== eo web_int ==============

//============== sp_ui ==============
.topic 0x00010175
Adds the specified server to the list.

.topic	0x00010176
Click to add new ID to the list.

.topic	0x00010177
Click to specify which alerts should be displayed on detecting spyware.

//.topic	HIDC_ALWAYS_DO

.topic 0x00010179
Lets you browse your computer and select the file to be played.

.topic	0x0001017a
Specify a category this string of characters belongs to.

.topic	0x0001017b
Click to select all objects in the list.

//.topic	HIDC_CHECK_ENABLE_REALTIME
//.topic	HIDC_CHECK_RUN_SCAN

.topic	0x0001017e
Select to scan cookies.

.topic	0x0001017f
Select to display the files in the tree.

.topic	0x00010180
Select to scan file system objects.

.topic	0x00010181
Select to scan processes running in memory.

.topic	0x00010182
Select to scan registry.

.topic	0x00010183
Select to scan startup entries.

.topic	0x00010184
Click to remove the detected object from your system.

.topic	0x00010185
The list of currently selected folders.

.topic	0x00010186
Specify a descriptive comment for this private data.

.topic	0x00010187
Displays the file system tree.

.topic	0x00010188
Specify the server address to add to the trusted list.

//.topic	HIDC_EDIT_TRUSTED_HOSTS

.topic	0x0001018a
Specify the wav file name to be played.

.topic	0x0001018b
Select, if you want the specified private data to be protected from unauthorized leak.

.topic	0x0001018c
Select, if you want to be continuously protected from spyware.

.topic	0x0001018d
Select, if you want the detected objects to be placed in Quarantine before removal instead of being completely removed from your system.

.topic	0x0001018e
If selected, a prompt will be displayed each time the spyware object is detected asking you for an action to be performed.

.topic	0x0001018f
If selected, the detected objects will be removed automatically.

.topic	0x00010190
Click to minimize the wizard and continue scanning in background mode.

.topic	0x00010191
Click to add the detected object to the Ignore list.

.topic	0x00010192
The list of objects that are not treated by Outpost Firewall Pro as spyware and ignored during scanning.

.topic	0x00010193
Click to view and edit the Ignore list.

.topic	0x00010194
Removes the selected object from the list.

//.topic	HIDC_IGNORE_SELECTED

.topic	0x00010196
The list of trusted servers.

.topic	0x00010197
The list of vulnerable system objects Outpost Firewall Pro pays special attention to.

.topic	0x00010198
Select if you want a sound notification to be played each time an object is detected and removed.

.topic	0x00010199
The list of IDs to be protected.

.topic	0x0001019a
Shows the current status of system scanning.

.topic	0x0001019b
Select if you want to scan specific file system locations.

.topic	0x0001019c
If selected, only vulnerable system folders will be scanned.

.topic	0x0001019d
If selected, all local hard drives will be scanned.

.topic	0x0000801B
Click to refresh the file system tree.

.topic	0x0001019f
Removes the highlighted server from the trusted list.

.topic	0x000101a0
Removes the selected ID from the list.

.topic	0x000101a1
If selected, the specified IDs will be relpaced with asterisks in all outgoing packets they are detected in.

.topic	0x000101a2
Displays brief scanning statistics.

.topic	0x000101a3
Select if you want to manually specify the explicit objects to be scanned.

.topic	0x000101a4
If selected, the thorough system analisys will be performed.

.topic	0x000101a5
If selected, only the weakest system points such as registry and vulnerable folders will be scanned.

.topic	0x000101a6
Provides a space to enter a private data you do not want to leave your computer without your consent.

.topic	0x000101a7
If selected, visual alert will be displayed each time one of the specified IDs is detected in the outgoing packet.

.topic	0x000101a8
Select if you want a visual pop-up notification to be displayed each time an object is detected and removed.

.topic	0x000101a9
The list of objects detected during system scanning.

.topic	0x000101aa
Click to clear all objects in the list.

//.topic	HID_CONTINUE_BKGND
//.topic	HID_STOP

//============== eo sp_ui ==============